+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WTF Happened?.....

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
Wow, I don't even know how to begin explaining what's happening. This is an iPhone 4 16gb ATT version on iOS 5.1.1 Last night I was using my phone, it
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Aug 2010
    Posts
    138
    Thanks
    9
    Thanked 6 Times in 5 Posts

    Default WTF Happened?.....
    Wow, I don't even know how to begin explaining what's happening. This is an iPhone 4 16gb ATT version on iOS 5.1.1

    Last night I was using my phone, it was working great. I decided to watch some Sunday Night Football and so I went downstairs to watch it, and left my phone upstairs at about 45% battery(the last time I saw it in complete working condition). I came back after the game and I tried to turn my phone on, nothing. I pressed the home button, nothing. I thought maybe my battery died, so I hooked it up to my charger and went to sleep. I woke up this morning and the phone turned on. For some reason it was at the initial iOS5 setup screen (the green one) and it wanted me to activate my phone (wtf it was working last night!). I decided since it was acting weird I should restore it, however AS SOON as I unplugged it from power, it died! The phone was recognized by iTunes when I connected it to my PC in DFU mode, however I couldn't get the restore started. I put the iPhone back into normal mode, and since I have SBSETTINGS installed (it still works btw) I hit more and the SBS app opened. While transitioning to the app, it took me to my home screen for a brief moment where all my apps and wallpaper were there as they should be. I just finished replacing my battery and I still have the same problem. I have no idea what's going on, as soon as the phone is disconnected from power, it dies. Somebody please help me, this issue has already made a terrible day even worse...

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,739
    Thanks
    3,778
    Thanked 9,732 Times in 5,978 Posts

    Wow, just when you think you have heard all the weird stories. In all my years this is a new one on me.
    If it's not kicking any errors in iTunes, and seems to work when plugged in, my best guess would be the dock connector itself. Trouble shooting it may be a huge issue. May be time to have it repaired/looked at by a pro...or hopefully someone with more experience with hardware issues will post up with an answer.
    Feeling your pain, so sorry.
    Good luck.

  3. #3
    iPhone? More like MyPhone
    Join Date
    Aug 2010
    Posts
    138
    Thanks
    9
    Thanked 6 Times in 5 Posts

    I've had 3 different generation iPhones and ALL of them have ended up with some sort of software or hardware issue...

    Guess no one really knows what's going on.

  4. #4
    My iPhone is a Part of Me iRevival's Avatar
    Join Date
    Feb 2011
    Location
    Ohio
    Posts
    942
    Thanks
    14
    Thanked 54 Times in 51 Posts

    My first thought would be to replace the battery but it looks like youve done that already. I have had some luck with disconnecting the battery for awhile (usually overnight for me but I'm sure about 30 minutes or less would work just fine.) See if it will boot up. If it does do a hard reset and check to make sure everything is working properly.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!

  5. #5
    iPhone? More like MyPhone
    Join Date
    Aug 2010
    Posts
    138
    Thanks
    9
    Thanked 6 Times in 5 Posts

    Quote Originally Posted by iRevival View Post
    My first thought would be to replace the battery but it looks like youve done that already. I have had some luck with disconnecting the battery for awhile (usually overnight for me but I'm sure about 30 minutes or less would work just fine.) See if it will boot up. If it does do a hard reset and check to make sure everything is working properly.
    Disconnected the battery for about 10 hours, put it back in the phone and still same issue. Any other ideas?

  6. #6
    My iPhone is a Part of Me iRevival's Avatar
    Join Date
    Feb 2011
    Location
    Ohio
    Posts
    942
    Thanks
    14
    Thanked 54 Times in 51 Posts

    Take a close look at the battery connector on your logic board. Is it damaged in anyway that you can see? If it works while plugged in but powers down as soon as you unplug it that would scream battery issue. Unless the new battery you used to replace is also bad (unlikely but it does happen from time to time) then I would say that your connector is damaged on the logic board itself.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!

  7. #7
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    904
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Hi, might it charge and stay on if in safe mode?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts