+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3Gs With Suddenly, IMEI or Baseband showing in Settings

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
The information I read thus far seems to indicate that this caused by a failure of the baseband chip. Many have replaced this part to fix this issue. Is their
...
  1. #1
    Green Apple
    Join Date
    Jan 2011
    Location
    SoCal
    Posts
    80
    Thanks
    15
    Thanked 3 Times in 2 Posts

    Default 3Gs With Suddenly, IMEI or Baseband showing in Settings
    The information I read thus far seems to indicate that this caused by a failure of the baseband chip. Many have replaced this part to fix this issue. Is their a reliable indication that this is what's wrong. Restoring did not help in fact it hangs at the last part of the restore an eventually goes back to the restore the recovery mode screen. 927 is the date code in the S/N. Tried to apply the boot recovery fix but didn't help. Suggestions most welcome and encouraged!

    Very last of the restore process
    Last edited by X242; 08-10-2012 at 04:27 PM.

  2. #2
    iPhone? More like MyPhone Kioes's Avatar
    Join Date
    Dec 2010
    Location
    Brisbane, Australia.
    Posts
    208
    Thanks
    2
    Thanked 24 Times in 23 Posts

    what is the actualy problem?
    your title doesn't really make sense.
    Hit the thanks button if i helped in anyway

  3. #3
    Green Apple
    Join Date
    Jan 2011
    Location
    SoCal
    Posts
    80
    Thanks
    15
    Thanked 3 Times in 2 Posts

    Kioes, certainly could have worded the title differently. Thanks for reading my post. I have what seems to be a bad BB chip given that I have no IMEI, no Wifi, along with no BB being reported it settings about. I was simply attempting to explore any other causes beforeaking this repair. Oddly, the way I can get the phone to boot into a normal home screen is by using redsnow and upgrading the BB to 6.15.00. Restoring through ITunes results in the recovery loop. No fixing it either with the fix recovery loop patch. The 6.15.00 BB very unstable, phone will shut down by itself and attemp to reboot ending up in Recovery mode again.

    That's my issue, which is believed by others to be a bad BB CHIP. Got any other ideas as to another remedy to the issues reported?

    Thanks very much!
    Last edited by X242; 08-13-2012 at 12:00 AM.

  4. #4
    iPhone? More like MyPhone Kioes's Avatar
    Join Date
    Dec 2010
    Location
    Brisbane, Australia.
    Posts
    208
    Thanks
    2
    Thanked 24 Times in 23 Posts

    when you're upgrading the CFW (Custom firmware) with the BB update to 6.15.00 are you using PWNdfu aswell? this is esential.

    also, what week is your iphone?
    Hit the thanks button if i helped in anyway

  5. #5
    My iPhone is a Part of Me iRevival's Avatar
    Join Date
    Feb 2011
    Location
    Ohio
    Posts
    942
    Thanks
    14
    Thanked 54 Times in 51 Posts

    Have you tried downgrading your baseband to 05.13.04? Perhaps your phone is not liking the new baseband and it is causing issues. Worth a shot. Although in my experience it is probably a bad BB chip.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts