+ Reply
Page 2 of 7 FirstFirst 1234 ... LastLast
Results 21 to 40 of 129

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installing KOGadget's LightMod

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
cant you just strip the wire back?
...
  1. #21
    What's Jailbreak?
    Join Date
    May 2011
    Location
    South Wales
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cant you just strip the wire back?

  2. #22
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My kit arrived yesterday with a dead led. Does anyone know where I can purchase the light panel only, instead of waiting for a replacement? My multimeter confirmed it is DOA. Help!

  3. #23
    k3u
    k3u is offline
    iPhone? More like MyPhone k3u's Avatar
    Join Date
    Sep 2009
    Location
    Arizona
    Posts
    119
    Thanks
    16
    Thanked 2 Times in 2 Posts

    I received my kit today but seeing as how there are so many horrific stories, I will hold on until there is a better solution or re-sell it back on eBay for a profit.

  4. #24
    Green Apple camperchuck's Avatar
    Join Date
    Sep 2007
    Location
    Bakersfield, CA
    Posts
    63
    Thanks
    4
    Thanked 2 Times in 2 Posts

    well i got mine, was a lil bit of a pain to do, the connecting point kept coming loose but i eventually taped the hell out of it and it stayed on. the back panel is easy to mess up if your not careful, you have to make sure all the tape around the light panel is smashed down or the back panel wont slide on and you tear up the plastic hooks. overall its cool, not to jazzed about it yet. gonna have to go out tonight and see if i can catch some ones eye.

    Edit: just noticed that my vibrate isn't working
    Last edited by camperchuck; 01-19-2012 at 01:40 AM.

  5. #25
    Green Apple
    Join Date
    Sep 2008
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts

    well in my case, i finally removed the gap on top by putting the light panel facing up, gives light from the bottom of the apple to the top putting the light panel the most central to the phone as possible, removing the pressure from the top were the fixation is poor, used a 2 sides strong tape to keep it touching whit the aluminium frame on the top, not perfect but pretty good now.

    also another thing most people are not checking is led flash is passing light to the came, had to make some kind of light barrier whit sticker sponge provided around the LED , and pictures at night look all crap and foggy, just take a picture in the dark and check this out

    anyway i got this figured by making barriers between camera and led flash whit the sticky sponge provided

  6. #26
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    hey so I have the iphone 4 GSM . And ive installed the light mod, which works perfectly fine. BUT one BIG BIG PROBLEM is that there is NO WIFI, all i have now is 3G, there were no missing screws, so im guessing the problem arises from the backplate? The original iPhone 4 from Apple have a different backplate with a metal-y type of paper on the back while kogadget's backplate doesn't, im guessing that's what causing the problem? Has anyone have this problem like me?? if so what did you do to solve it?

    When i go to settings > Wifi, it would say search other networks, but no networks come up once it's done searching. This only happen just now after i install the light.

  7. #27
    Green Apple
    Join Date
    Sep 2008
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Noswal View Post
    hey so I have the iphone 4 GSM . And ive installed the light mod, which works perfectly fine. BUT one BIG BIG PROBLEM is that there is NO WIFI, all i have now is 3G, there were no missing screws, so im guessing the problem arises from the backplate? The original iPhone 4 from Apple have a different backplate with a metal-y type of paper on the back while kogadget's backplate doesn't, im guessing that's what causing the problem? Has anyone have this problem like me?? if so what did you do to solve it?

    When i go to settings > Wifi, it would say search other networks, but no networks come up once it's done searching. This only happen just now after i install the light.
    i am sorry to say, but you burned the wifi chip by connecting the gold wire to the wifi chip bolt, some people already did this and the result was no wifi
    i used a different bolt to atach the golden wire instead of the one they advise, that is dangerous as hell and the result is that one and for good.

  8. #28
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    oh ****...really?? can i just take the bronze wire out of that bolt now, put it into a new bolt and it should work??

  9. #29
    What's Jailbreak?
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ive tried installing this mod...but unfortunatly the led does not turn on ??is thr any other way to know tht the led works or is it dead...??

  10. #30
    What's Jailbreak?
    Join Date
    May 2011
    Location
    South Wales
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Noswal View Post
    oh ****...really?? can i just take the bronze wire out of that bolt now, put it into a new bolt and it should work??
    Dude the screw is an earth or negative point, just like every other screw in your device.
    IF, and that's a big IF, your WiFi problem is down to the light mod, then is more than likely you have caused a short circuit somewhere. My only advise can be, to remove the light mod, and put ur phone back to normal, and hope you haven't caused permanent damage. Then, try resetting ur phone. If you fix ur WiFi problem, only then try refitting the light mod..

    Good Luck, let us know how it goes!

  11. #31
    iPhoneaholic
    Join Date
    Oct 2010
    Posts
    399
    Thanks
    26
    Thanked 402 Times in 148 Posts

    I think this mod it awesome after installation.. But I realized my proximity sensor has stopped working.. Any ways on fixing this??

  12. #32
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    9
    Thanks
    0
    Thanked 2 Times in 2 Posts

    installation was done perfectly. light won't turn off at all EVEN when i turn my phone completely off. any ideas/suggestions? i'm about to remove this it's killing my battery fast.

  13. #33
    What's Jailbreak?
    Join Date
    May 2011
    Location
    South Wales
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Audyssey View Post
    installation was done perfectly. light won't turn off at all EVEN when i turn my phone completely off. any ideas/suggestions? i'm about to remove this it's killing my battery fast.
    LOL, you have obviously connected it to the wrong place.
    Take it off, and try again......

  14. #34
    Banned
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mod works great love it. Buuuut kogadget sent me another kit . I only ordered one. Hmmm oh well they lose anybody want to buy a new kogadget light kit never used I got one for sell. Don't need two only have one phone lol.

  15. #35
    bcz
    bcz is offline
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Groovejunkie View Post
    I think this mod it awesome after installation.. But I realized my proximity sensor has stopped working.. Any ways on fixing this??
    Same here after I unsuccessfully installed my kit. Mine stopped working also

  16. #36
    Banned
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Did you connect the ground the longest screw on IR shield it connects to the frame it will solve your problems.

  17. #37
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Walle200 View Post
    Did you connect the ground the longest screw on IR shield it connects to the frame it will solve your problems.
    Do you have a diagram of the correct bolt? Because i have grounded my bronze wire as per kogadgets instructions and i would hate to have my wifi burn out.

  18. #38
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default KO Light
    I registering here just to post about this light on the 4S

    I was happy to get kin in the mail a week ago. And I was happy to get it working. But, wasn't as nice that I thought it was going to be. The back panal isn't glass. The lens for the camera was ok, but for the flash it was crap, and took crap pictures.

    The tools did the job and aren't the best. They striped a screw on the emi shield. So, how do I fix that? And were do I get another one? And yes it was a pain to put the red wire on and put the rest of that tape in there. Now, were can I get more of that tape? That stuff is great. And I think the best part of the whole kit.

    Then the problems started. The apple light wouldn't come on and the flash started staying on even with it off. Off to take it apart and put it back together again. Found out that there was a shaving form the striped screw between the camera and the emi shield. That part is all better. And I took the red wire out in the proces of finding the problem.


    Putting it all back together I found a better way to put the red wire on!!!!!! I didn't undue the two connectors, was able to put it on real good. and put the wad of cool black tape over it. It was on there solid!!!! Nice bright apple. After putting it all back together it was all working good again. The Apple started to flicker. Back apart it came and the red wire fell off the led Well maybe I will try to solder it back on.

    Over all it was cool wile it worked. But now, I am out the money for a kit and a warranty. I hope I get the kit to work again.

  19. #39
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've done the installation on an iPhone4. I've installed it at least 3 full times ... This is coming off my phone in a few days - it sucks.

    Here are my thoughts:

    Build quality
    - As everyone said, the quality just isn't there. It's not Apple quality, but you should have known that already, no?
    - Would be good if they had either a 'custom' wiring and/or heads on the wires, instead of bare wires, telling you how to bend it.
    - backplate is lighter than OEM, flimsy, missing EFI 'shield, and has a gap at the top.
    - I hear a bit of 'rattling' inside my phone now, and it could be because I haven't taped down the LED (although I don't see it moving.) I'm too lazy to look into it.
    - The vibrate doesn't feel as 'strong', and this could be due to the ghetto backplate.

    Backplate
    - I tried fitting the backplate onto the iPhone4 with NO other mods, i.e. the bulk of the LED, wires, etc. It simply doesn't fit properly. There's a gap at the top and you can see light coming out.
    - The apple 'window' would be better if it had a 'mirror' finish, then light up white. I would love that.
    - I ignored the quality of the backplate by immediately putting on a BestSkinsEver skin.

    LED
    - the LED is indeed bright, too bright I'd say. the white 'square' you see in the pictures diffuses the light.
    - If you want to 'lower' the amount of light, the 'back' of the LED is actually a bit dimmer.

    Installation
    - I briefly saw the iPhone4 'updated' video, and it's pretty good. Although I used the blog article + photos to do it. It took me 30 minutes the first time, 5 minutes the other 2 times.

    LED triggers
    - When you're using the phone (i.e. screen is on)
    - when you're on the phone talking to someone
    - When your phone is RECEIVING OR SENDING any data, 3G or WiFi.
    - Read that last one again.
    - The light stays on for about 40 seconds, then turns off for 40 seconds. Then turns on again for 40 seconds. And so on.

    Battery usage
    - Contrary to any bull that anyone including KOGadget will tell you, there *is* a noticeable battery drain. I'm guesstimating **AT LEAST** 10-15%/day for my usage. Again, see 'LED triggers' above. Possibly 25% ...

    Why I *really* hate it, and the ONLY reason why I'll remove it in about a week
    - You end up with an LED light that turns on and off on its own! 40 seconds on, 40 seconds off. Always on when you're using the phone, etc...
    - WTF is up with that?

    Tips & Tricks

    - Like the instructions say, be very, very careful with the screws. Each one is different!
    - You do not need to turn the phone ON to test the LED. (If the phone is already on, touch the bronze to the phone frame if you want.) When the phone is OFF, touch the bronze to the frame, and then press the top button. If your battery is connected, the LED will flash.
    - You can 'strengthen' (a bit) and also 'ignore' the cheap quality of the backplate by putting on a skin. I put on a skin as soon as I received the order.
    - You can ignore the gap between the phone and backplate by installing an Apple OEM bumper. That's what I did.

    BROKEN VIBRATE MODE
    - I encountered a situation where the VIBRATE function would NO LONGER WORK in my phone, 3 times. I'm not certain how or WHY it occured, but I fixed it by removing the mod, pooping my pants, and power cycling my phone. Not sure why, and I don't believe it's because I shorted the phone.... Regardless, the vibrate function works, I'll update as to why if I figure it out and/or encounter it again.

    Pics of the back reflecting off a mirror, reflecting off the backplate/skin... (Not sure why the logo looks like it's 2-3 apples, but the reflection looks ok )


    Last edited by furballWAT; 01-22-2012 at 07:16 PM.

  20. #40
    Green Apple
    Join Date
    Sep 2008
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts

    the worse part for me is the fact that having a gap on top on the camera side, the flash bleeds light into the camera inside the backplate, the pictures at night look like crap, its like you have fog in front of objects, if you push whit your fingers to remove the gap, the camera works fine, i isolated the flash using the sponge provided made a barrier to light between camera and flash that worked fine

    also i putted the led of the light panel facing up, and the led as far as possible from the apple, this way i get a even distribution of light
    instead of having the led in the begining of the apple logo and have one side of the apple strong and the other weak light

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts