+ Reply
Page 4 of 4 FirstFirst ... 234
Results 61 to 69 of 69

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having issues after you replaced a part?

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
Originally Posted by PURE XTC The lock button is on a flex cable right? Along with the proximity sensor. So would have to take it all apart, remove that small
...
  1. #61
    My iPhone is a Part of Me iRevival's Avatar
    Join Date
    Feb 2011
    Location
    Ohio
    Posts
    942
    Thanks
    14
    Thanked 54 Times in 51 Posts

    Quote Originally Posted by PURE XTC View Post
    The lock button is on a flex cable right? Along with the proximity sensor. So would have to take it all apart, remove that small flex cable assembly then reassemble with out it.
    How can the computer turn an OFF phone ON?

    Any pics or video?
    Which model are you working on? I can send an example pic for you. All you are doing is unplugging the flex cable. You don't have to completely uninstall it. The computer will turn the phone on because it is giving it power. Like plugging it into a charger. It will boot up as soon as you connect the USB cable. Let me know if you have any other questions.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!

  2. #62
    Green Apple
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iRevival View Post
    Which model are you working on? I can send an example pic for you. All you are doing is unplugging the flex cable. You don't have to completely uninstall it. The computer will turn the phone on because it is giving it power. Like plugging it into a charger. It will boot up as soon as you connect the USB cable. Let me know if you have any other questions.

    i have iphone 4 gsm

    pic would help.
    thanks

    you can email if its easier to [email protected]


    also, it's not that the phone won't turn on, when i press the power/lock button the screen does a slight flicker but don't come on. the button clicks. i can hear and feel it.
    Last edited by PURE XTC; 11-10-2013 at 12:37 PM.

  3. #63
    Green Apple
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    11
    Thanked 0 Times in 0 Posts

    ???

  4. #64
    My iPhone is a Part of Me iRevival's Avatar
    Join Date
    Feb 2011
    Location
    Ohio
    Posts
    942
    Thanks
    14
    Thanked 54 Times in 51 Posts

    Quote Originally Posted by PURE XTC View Post
    ???
    Sorry about that. The cable that plugs in here.

    ImageUploadedByModMyi1384497054.489761.jpg

    Let me know if that changes anything. I doubt it will from your recent description which sounds like the backlight is coming on but the LCD is not. In that case make sure the connection is good and try hard resetting the iPhone.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!

  5. #65
    Green Apple
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    11
    Thanked 0 Times in 0 Posts

    i did it and plugged it in. it continues to do the same, gonna try and hard reset now.

    nope, no go....screen just continues to flicker, but no lcd. even tried without the battery and plugged in to the computer. same issue.

    ive taken it apart twice now..i'm sure the connections are good..i used this walk through,,great n my opinion, even shows how to separate the screws etc.

    http://youtu.be/wp8wv8TYBfI

    i just can't figure what the issue is unless the screen is bad. but i have two, both cant be bad. the screen only has two connections and both are connected good.
    is there anything else that can effect it?
    Last edited by PURE XTC; 11-15-2013 at 06:14 PM.

  6. #66
    Green Apple
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    11
    Thanked 0 Times in 0 Posts

    ok, i think i may have found the issue but no way to fix yet.

    i am running ios 5.1.1

    i did a screen HOT SWAP. Turned the phone on with my old broken screen. everything shows up then turn the screen off. the phone is still on just the screen is off. disconnect the old screen connections and hookup the new screen. press the button and Bang! the screen is on and working.

    Only thing is if the Phone is Turned off or Rebooted the screen goes dead again.

    I was told any phone running ios older than 6 will have this issue. I like my ios 5.1.1 and 7 has issues.

    anyone have any thoughts or experience with this??

    this is the post i found regarding it.

    iPhone 4S Display Assembly not working with iOS smaller then iOS 6 - iPhone 4S - iFixit

  7. #67
    Green Apple
    Join Date
    Jan 2012
    Posts
    31
    Thanks
    1
    Thanked 0 Times in 0 Posts

    hi at all,

    today i changed my iphone 5 backhousing and i succeeded with one exception -_-
    All functions are working correctly expept the loudness speaker... it gives no sound...
    do you have a hint for me where the problem could be?

    Thank you very much and greetings from germany!

    Wolf2001

  8. #68
    What's Jailbreak?
    Join Date
    Nov 2013
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    any suggestion? thanks

  9. The Following User Says Thank You to MartineF For This Useful Post:

    Wolf2001 (11-25-2013)

  10. #69
    Green Apple
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by PURE XTC View Post
    ok, i think i may have found the issue but no way to fix yet.

    i am running ios 5.1.1

    i did a screen HOT SWAP. Turned the phone on with my old broken screen. everything shows up then turn the screen off. the phone is still on just the screen is off. disconnect the old screen connections and hookup the new screen. press the button and Bang! the screen is on and working.

    Only thing is if the Phone is Turned off or Rebooted the screen goes dead again.

    I was told any phone running ios older than 6 will have this issue. I like my ios 5.1.1 and 7 has issues.

    anyone have any thoughts or experience with this??

    this is the post i found regarding it.

    iPhone 4S Display Assembly not working with iOS smaller then iOS 6 - iPhone 4S - iFixit

    anyone know about this?

+ Reply
Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts