+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Vibration/lock sounds, keyboard click won't work !!

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
Someone please help, does this mean just my operating system (software) is messed and can be fixed or is it hardware issue, Is there a way to find out without
...
  1. #1
    iPhone? More like MyPhone djarkiz's Avatar
    Join Date
    Sep 2009
    Location
    Ontario Canada
    Posts
    138
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Default Vibration/lock sounds, keyboard click won't work !!
    Someone please help, does this mean just my operating system (software) is messed and can be fixed or is it hardware issue, Is there a way to find out without restoring or updating ???

  2. #2
    My iPhone is a Part of Me
    Join Date
    Dec 2010
    Location
    Montreal, Quebec, Canada
    Posts
    500
    Thanks
    50
    Thanked 30 Times in 30 Posts

    Keyboard click sound? If you can't active it in Settings then I would recommend a fresh restore. If it is a reoccurring problem then come back.
    If I helped you in any way, please click on the button!

  3. #3
    What's Jailbreak? klepto254's Avatar
    Join Date
    Mar 2011
    Location
    Central Texas
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm having the same problem it doesn't even show a silent icon in the status bar at the top when I flick it to silent/vibrate
    Getting information off the Internet is like taking a drink from a fire hydrant.

  4. #4
    Green Apple thecartuner77's Avatar
    Join Date
    Mar 2011
    Location
    canada
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    is your ringer volume all the way down?
    iPod touch 4, 4.3.3 jailbroken with redsn0w
    iPod touch 2, 3.1.3 jailbroken with spirit
    hp pavilion dv6500, ubuntu 11.04, 2GHz dual core amd turion 64bit 2gb ram with nvidia graphics
    compaq presario v2000, 512 mb ram 1.8GHz amd mobile sempron, windows 7

  5. #5
    iPhone? More like MyPhone djarkiz's Avatar
    Join Date
    Sep 2009
    Location
    Ontario Canada
    Posts
    138
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by thecartuner77 View Post
    is your ringer volume all the way down?
    I tried everything dude, you don't think I'd try that? Lol, my firmware literally went haywire, as soon as I restored to stock 5.0 everything worked BEAUTIFULLY, so it was the firmware not hardware

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts