+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Black screen,in recovery mode

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
After jalbreaking with redsn0w rebooted with a white screen and some moving lines,tryed to turn it off but the red slide bar did not appear so i pressed power and
...
  1. #1
    Green Apple
    Join Date
    Nov 2010
    Posts
    64
    Thanks
    18
    Thanked 3 Times in 3 Posts

    Default 3GS Black screen,in recovery mode
    After jalbreaking with redsn0w rebooted with a white screen and some moving lines,tryed to turn it off but the red slide bar did not appear so i pressed power and home buttons together and turned off.
    When i tryed to turn it on,nothing appened,connected it to iTunes and recognized it as "iPhone" in recovery mode and in need of restore.
    Could never restore it with all kind of procedure,in some case came on with a white screen when restoring,but would never complete.Alwayis errors 21,1601,1394 etc.
    Is any problem with hardware ? Replaced the battery but same results.
    Thank you for any help.

  2. #2
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,665
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    What fw are you trying to jailbreak and do you have your blobs saved?
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  3. #3
    Green Apple
    Join Date
    Nov 2010
    Posts
    64
    Thanks
    18
    Thanked 3 Times in 3 Posts

    I habe blobs saved and tryed fw 4.1 to 4.3.
    Quote Originally Posted by Cowboy View Post
    What fw are you trying to jailbreak and do you have your blobs saved?

  4. #4
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,665
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    Running tu TSS server?
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  5. #5
    Green Apple
    Join Date
    Nov 2010
    Posts
    64
    Thanks
    18
    Thanked 3 Times in 3 Posts

    Yes
    Quote Originally Posted by Cowboy View Post
    Running tu TSS server?

  6. #6
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,665
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    Huh ok well it's not a hardware issue because those are common errors try different USB ports
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  7. The Following User Says Thank You to Cowboy For This Useful Post:

    gosat13 (09-23-2011)

  8. #7
    Green Apple
    Join Date
    Nov 2010
    Posts
    64
    Thanks
    18
    Thanked 3 Times in 3 Posts

    Ok i will try !
    Quote Originally Posted by Cowboy View Post
    Huh ok well it's not a hardware issue because those are common errors try different USB ports

  9. #8
    Green Apple
    Join Date
    Nov 2010
    Posts
    64
    Thanks
    18
    Thanked 3 Times in 3 Posts

    Samething !
    Quote Originally Posted by Cowboy View Post
    Huh ok well it's not a hardware issue because those are common errors try different USB ports

  10. #9
    Green Apple
    Join Date
    Nov 2010
    Posts
    64
    Thanks
    18
    Thanked 3 Times in 3 Posts

    Update :
    Now when pressing power button the red battery icon comes on the screen.
    Plug in the charger and changes to charging but will never show the green battery icon (not even the red) after a while.
    Only pressing power and home buttons togheter comes on with a white screen,sometimes with the iTunes plug in screen.

    Quote Originally Posted by gosat13 View Post
    After jalbreaking with redsn0w rebooted with a white screen and some moving lines,tryed to turn it off but the red slide bar did not appear so i pressed power and home buttons together and turned off.
    When i tryed to turn it on,nothing appened,connected it to iTunes and recognized it as "iPhone" in recovery mode and in need of restore.
    Could never restore it with all kind of procedure,in some case came on with a white screen when restoring,but would never complete.Alwayis errors 21,1601,1394 etc.
    Is any problem with hardware ? Replaced the battery but same results.
    Thank you for any help.

  11. #10
    What's Jailbreak?
    Join Date
    Aug 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    You said that you saved the blobs and tried restoring with TSS on. Did you try updating to the latest iOS? If you have the blobs saved you'll be able to downgrade later, but if you get the same errors trying to restore to the one Apple is currently signing you can rule out authentication issues.


    and what you're describing sounds similar to something I saw on a customer's device where they had "successfully" restored their iPhone to an earlier iOS however they didn't have the blobs saved, so after they Jailbroke it to get past the Recovery screen they were constantly in DFU every time they rebooted with no apple showing on the screen at any point.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts