+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Shut down issue

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    29
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default Shut down issue
    I was wondering if anyone else has had any kind of shut down issue with their iphone 3Gs and if they had what they did about it?

    My iphone started to shut down when I accessed the internet for any reason. IE: searching for something on the web, looking at emails, looking for a TV program on the Xfinity ap, etc. Then last week it shut down and kept shutting down when I accessed my audiobook. If I hit the home button it says the battery is dead but in order to get it back up I have to plug it into power and when it gets powered up it has 70%+ power in the battery (whatever was the case when it went down).

    I have restored and jailbroke it. Then while I was in the middle of unlocking it, it shut down again. (This is all done untethered so it has to use WiFi to do it) So I have obviously NOT fixed the problem with restoring it.

    Any one have any suggestions? Any help would be appreciated. I am running the OS 4.0.1 so I canít take it to Apple for a replacement because the New OS is not unlockable. (I am on T-Mobile)

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,253
    Thanks
    6,613
    Thanked 14,805 Times in 6,884 Posts

    It might be the battery having issues

  3. The Following User Says Thank You to Simon For This Useful Post:

    wyvon54 (08-05-2011)

  4. #3
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    29
    Thanks
    7
    Thanked 0 Times in 0 Posts

    OK, thanks. That was my next guess. Guess I'll try to find a battery somewhere and get it replaced.

  5. #4
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    10
    Thanked 0 Times in 0 Posts

    I've been having the same issue (I was on 4.2.1 previously). I updated to 4.3.3 and still have the same problem. Just ordered a new battery from ifixit, so I'll be trying that when it comes in.

  6. #5
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    29
    Thanks
    7
    Thanked 0 Times in 0 Posts

    I purchased and installed a new battery and it seems to have taken care of the issue. Thanks for your help!!!!

  7. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,253
    Thanks
    6,613
    Thanked 14,805 Times in 6,884 Posts

    Glad to hear it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts