+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Volume buttons on remote not working on JB iPod touch3g

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
I jailbroke my iPod touch 3G using redsn0w(untethered) a couple of weeks ago Recently, the volume buttons on the earphone remote stopped working. The play/pause button works however. So I
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Volume buttons on remote not working on JB iPod touch3g
    I jailbroke my iPod touch 3G using redsn0w(untethered) a couple of weeks ago

    Recently, the volume buttons on the earphone remote stopped working. The play/pause button works however. So I Reset activator settings but nothing happened. But when I hit respring twice, they started working. Yesterday they stopped working again.

    Anybody know what could be the cause? It's certainly a software issue.

  2. #2
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I even unistalled both SBSettings and Activator. Didn't solve it.

  3. #3
    My iPhone is a Part of Me
    Join Date
    Dec 2010
    Location
    Montreal, Quebec, Canada
    Posts
    500
    Thanks
    50
    Thanked 30 Times in 30 Posts

    Same issue as my iPhone 4 jailbroken on 4.3.3 using redsn0w (however it's not a big issue since I do not use the Apple headphone w/ mic.).
    If I helped you in any way, please click on the button!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts