+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No signal on iPhone 3GS

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
Cannot get a signal on my 3GS 8gb It reads my sim but no signal.. What could it be?
...
  1. #1
    iPhone? More like MyPhone Mrdabbas's Avatar
    Join Date
    Dec 2010
    Posts
    243
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Default No signal on iPhone 3GS
    Cannot get a signal on my 3GS 8gb

    It reads my sim but no signal.. What could it be?

  2. #2
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,077
    Thanks
    676
    Thanked 1,358 Times in 1,075 Posts

    Well is it unlocked? If so did you disable 3g if using tmobile?
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  3. #3
    iPhone? More like MyPhone Mrdabbas's Avatar
    Join Date
    Dec 2010
    Posts
    243
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by STRAYunINFIDEL View Post
    Well is it unlocked? If so did you disable 3g if using tmobile?
    I'll check and post back

  4. #4
    iPhone? More like MyPhone iamkadaj's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    247
    Thanks
    0
    Thanked 19 Times in 18 Posts

    Quote Originally Posted by Mrdabbas View Post
    Cannot get a signal on my 3GS 8gb

    It reads my sim but no signal.. What could it be?
    Did you check the flux capacitor?

  5. #5
    iPhone? More like MyPhone Mrdabbas's Avatar
    Join Date
    Dec 2010
    Posts
    243
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by iamkadaj View Post
    Did you check the flux capacitor?
    I don't know what that is but the software has no problem I just restored it
    Is there a part inside that could be causing this?

  6. #6
    iPhone? More like MyPhone iamkadaj's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    247
    Thanks
    0
    Thanked 19 Times in 18 Posts

    Quote Originally Posted by Mrdabbas View Post
    I don't know what that is but the software has no problem I just restored it
    Is there a part inside that could be causing this?
    Open up your iPhone and check to see is flex no.7 disconnected.

    It's the little pop connector on the speaker dock!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts