+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs reads, "Charging is not supported with is accessory"

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
I have come across an iphone 3gs that will read, "Charging is not supported with this accessory," but only sometimes. I have changed the charging port three times and all
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default 3gs reads, "Charging is not supported with is accessory"
    I have come across an iphone 3gs that will read, "Charging is not supported with this accessory," but only sometimes. I have changed the charging port three times and all three ports will do the same thing.... odds are it's not the port. The battery seems to be fine too. It does it will all chargers...factory and non-factory. I have tried over six chargers. The phone will charge sometimes with a charger just fine and other times read "Charging is not supported with this accessory" using the exact same charger. I have reset the settings too.

    Any help??????

    I would like to add vibe works, headphones and all buttons.
    Phone will boot up when turned off and most of the time charge when doing that.
    Last edited by eagles005; 03-04-2011 at 08:14 PM. Reason: Automerged Doublepost

  2. #2
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,705
    Thanks
    1,050
    Thanked 3,876 Times in 2,215 Posts

    What are you charging it with?
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  3. #3
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Do you have a case on your phone? If so take phone out of the case n try for a little while. The only time I have seen an iPhone say that was when the case didn't let the charger plug all the way in. Just a thought.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Nov 2010
    Location
    Indianapolis
    Posts
    293
    Thanks
    4
    Thanked 15 Times in 14 Posts

    If you are charging it with a normal charger.. and you have tried a 2nd one just to make sure. Most likely you have something in the charge port like dirt.. or whatever. Probably a bad charge port.

  5. #5
    iPhone? More like MyPhone
    Join Date
    Mar 2011
    Location
    GTA
    Posts
    110
    Thanks
    4
    Thanked 3 Times in 3 Posts

    had this problem with a cheapo china car charger/wall charger kit.
    worked with an iphone 4.
    but not 3gs

  6. #6
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,705
    Thanks
    1,050
    Thanked 3,876 Times in 2,215 Posts

    yeah because they arent smart chargers
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  7. #7
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    1.) I've used both walmart bought chargers that stated "for 3gs use" on the box and Apple factory Chargers. I don't think it's the charger. I have tried multiple of both types factory and after-market.

    2.) I don't think it's the charging port.... such as dirt. I have tried 3 charging ports and all have the same problem (two were new ports).

    3.) If I turn the phone off and plug in the charger the phone turns on and charges fine. If I plug the charger in the phone while it is turned on it reads, "Charging is not supported with this accessory," and does not charge.

    4.) I'm thinking it's either a board or software problem. I reset the phone to factory settings and updated the phones software. I am still having the same problems

    Any help would be great! Has anyone ever seen this?

  8. #8
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,705
    Thanks
    1,050
    Thanked 3,876 Times in 2,215 Posts

    Sounds like something is wrong with your phone then. And it's no regulating the charge
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  9. #9
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I don't have a clue, lol. I've tried everything that I can currently think of. I'm looking for some long shots and praying someone has seen/fixed this problem before.

  10. #10
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,705
    Thanks
    1,050
    Thanked 3,876 Times in 2,215 Posts

    Is the connection on the board clean and the plug in isn't dirty or damaged in anyway?
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts