Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ear piece Sound problem

  1. #1
    Default Ear piece Sound problem
    Hey

    I have a little problem which I think is rather werid :-/ when I replace the front on some 3Gs I have experienced that the volume of the Ear piece is very low, but when I install the old front it works perfectly.. Also if the frist front is installed in another phone the Ear piece is working perfectly :-/ Are there different #3 flex cables??

  2. #2
    iPhone? More like MyPhone krazy's Avatar
    Join Date
    Sep 2007
    Location
    Orange County, CA
    Posts
    108
    Thanks
    27
    Thanked 20 Times in 19 Posts

    there are different #3 flex cables, but they all work the same. The older ones have a white line that goes across them, while the newer 3gs ones do not have this white line. They all work the same however. Check your #3 connector to see any damage? Only time I experienced something like this was when the ear speaker was damaged by the owner attempting to replace the ribbon. He kind of pulled some coil wires out of the ear speaker.
    How to fix #3 CONNECTORS:
    http://hectordtruong.blogspot.com/

  3. #3
    Well I schilly found some kind if explanation.. After looking through my spareparts I found out thar there are to versions of the #3 flex cable and that they are both bring used for the 3G and the 3Gs.. I discovered that the 3G models doesnt care which one you use, but the 3Gs models is only working with the one that the phone is already having, which means that if I install a 656 in a 3Gs which had a 841 then the Ear piece is low and the same if it is the other way around.. Bit if the numbers match the Ear piece works perfectly.. :-/ It might Sound kind og werid but that is what I have observed from my experiments with 5-6 phones..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •