+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G not recognized after removing motherboard

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
I know this has been asked before, at least similar symptoms, but I did not find the answer to my problem. I had a perfectly working 100% 3G, but the
...
  1. #1
    iPhoneaholic
    Join Date
    Feb 2008
    Location
    Miami, FL
    Posts
    403
    Thanks
    2
    Thanked 47 Times in 29 Posts

    Default 3G not recognized after removing motherboard
    I know this has been asked before, at least similar symptoms, but I did not find the answer to my problem.

    I had a perfectly working 100% 3G, but the power button was sticky, so I took it apart to clean it out and fix the power button. after putting it all together, the computer does not recognize the phone (multiple PCs) and it says it does not charge, but if I leave it plugged in, it actually does charge, the phone just does not show the charging icon. I can not restore because the computer does not recognize, on DFU, recovery or any other way. I changed the charging port to 2 different new ones with no luck, so it is not the charging dock. what else can I try?? I did not break anything on the dissembling and I am not missing any screws. this is not the first iphone I open, but it is the first time I see this happening

  2. #2
    Green Apple
    Join Date
    Oct 2009
    Posts
    40
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Make sure the pin by the do not remove screw is touching the metal bezel.
    Make sure the #4 clip is on good.
    Plug it in to the wall plug for aleast 10minutes and see if it comes on.

  3. #3
    iPhoneaholic
    Join Date
    Feb 2008
    Location
    Miami, FL
    Posts
    403
    Thanks
    2
    Thanked 47 Times in 29 Posts

    I tried all that. the phone comes on even when plugged in to the computer, it is just not recognized by the PC and even tho it charges, the charger indicator says it is not charging. I never see the lightning on the battery but if I leave it plugged overnight, the battery is full the next day

  4. #4
    Green Apple
    Join Date
    Jan 2011
    Posts
    66
    Thanks
    1
    Thanked 1 Time in 1 Post
    you are 100% sure that the dock connector flex is connected? This sounds kind of weird.. :/ Well, you could try to install a new dock connector to check if the dock connector suffered any damage during the disassemble..

  5. #5
    iPhoneaholic
    Join Date
    Feb 2008
    Location
    Miami, FL
    Posts
    403
    Thanks
    2
    Thanked 47 Times in 29 Posts

    it is well connected and I did try other connectors, 2 as a matter of facts

  6. #6
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    what is the OS version on it ?

  7. #7
    iPhoneaholic
    Join Date
    Feb 2008
    Location
    Miami, FL
    Posts
    403
    Thanks
    2
    Thanked 47 Times in 29 Posts

    I dont remember and it doesnt turn on, but i think it was 3.x

  8. #8
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    maybe this is some bug in 3.0 ........ i think you see my other post ! r u able to connect to itunes ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts