Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS issues

  1. #1
    Default 3GS issues
    I have a 3gs 4.2.1 wont restore to stock firmware (1013 error) I restored it using a custom ipsw (baseband 05.15.04) and i experienced 2 problems.
    1) bluetooth doesnt work, wifi wont work, and it will never find signal even with AT&T sim. I'm assuming it needs a new antenna.

    2) It reboots every like 3 minutes.

    I plan on buying a new antenna and installing to fix the reception, will this fix the restore error and the random reboots as well? Any other speculations?

  2. #2
    I'm not at all sure you have a hardware problem. Restore to a stock fw like 4.0 (if you have the blobs-- the 1013 error is easily bypassed-- just search). Most of your symptoms sound like a faulty jb. Use a trusted tool to jb once you've gone back to stock.
    Quaerite et invenietis.

  3. #3
    You need to point the restore towards apple using terminal to edit the file

  4. #4
    Any tutorials cuz Im not exactly sure what you mean westernman. And no I don't have blobs so I can't downgrade. Any ideas?

  5. #5

  6. #6
    That didn't help Westerman. I tried numerous times and no luck. Even on multiple computers. I think the error 1013 problem is associated with my antenna which I believe is faulty. Could the two be linked?

  7. #7
    Not usually but worth a shot i guess

  8. #8
    I've tried restoring on multiple computers because error 1013 means apple servers are being blocked and no luck. Still have this bricked 3GS

  9. #9
    Are you in warranty?

  10. #10
    Nah Im pretty sure I'm not. Which is why I'm asking you guys

  11. #11

  12. #12
    Make sure you redraft iTunes after editing the host file. It only grabs it once until iTunes is restarted! But 1013 should be the host file error
    The Join date says enough!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •