+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 went to restore after dissasembly

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
It happened to me recently i just want to know why did my phone went to the restore mode after i removed back cover? I had 4.0 on iphone 4
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Jun 2009
    Location
    in a house
    Posts
    177
    Thanks
    5
    Thanked 6 Times in 6 Posts

    Default iPhone 4 went to restore after dissasembly
    It happened to me recently i just want to know why did my phone went to the restore mode after i removed back cover? I had 4.0 on iphone 4

  2. #2
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,622
    Thanks
    1,038
    Thanked 3,808 Times in 2,187 Posts

    Did you mess with anything else?
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jun 2009
    Location
    in a house
    Posts
    177
    Thanks
    5
    Thanked 6 Times in 6 Posts

    I dont remember but i think I took off upper black shield, you know the one that protects all ribbons on top( lcd, digitizer, facing camera, power button and all that stuff). After that i took apart like 10 more iphones and all of them were fine ;/

  4. #4
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,622
    Thanks
    1,038
    Thanked 3,808 Times in 2,187 Posts

    Could of damaged a ribbon.
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  5. #5
    iPhone? More like MyPhone
    Join Date
    Jun 2009
    Location
    in a house
    Posts
    177
    Thanks
    5
    Thanked 6 Times in 6 Posts

    Which one? but the phone works perfectly fine lol

  6. #6
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,622
    Thanks
    1,038
    Thanked 3,808 Times in 2,187 Posts

    Hmm idk you could of just slightly unplugged something for a second I don't know there are to many scenarios. Good thing is that u got it working
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  7. #7
    iPhone? More like MyPhone
    Join Date
    Jun 2009
    Location
    in a house
    Posts
    177
    Thanks
    5
    Thanked 6 Times in 6 Posts

    maybe, but i dont think anything would happen if you unplugged something, like on 3g/3gs u can take it apart with power on lol

  8. #8
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,622
    Thanks
    1,038
    Thanked 3,808 Times in 2,187 Posts

    Not always a screen replacement alot of the times puts them in a restore mode.
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  9. #9
    Green Apple
    Join Date
    Dec 2010
    Posts
    43
    Thanks
    10
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by wolk72 View Post
    maybe, but i dont think anything would happen if you unplugged something, like on 3g/3gs u can take it apart with power on lol
    Personally I would never break open the phone with the power on.

    It's not hard to damage the ribbons on a 3G/3GS but I've never taken apart my i4 so I wouldn't know the layout of it much.

    But, if it went into restore mode after taking off the back cover, then go back and see if any connectors aren't correctly plugged in, and if they are then just do a restore.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts