Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Vibrate mode problem

  1. #1
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Default Vibrate mode problem
    Hey guys, I seem to be having some problems with my vibrate mode. When I switch my iPhone 3G to vibrate its normal, but when I switch it to sound on, my phone notifies me that its on vibrate (bell with slash) even tho its not on vibrate mode. I think a little water got into the vibrate on/off switch. When I get calls it just vibrates even though vibrate mode is not on. I have sound though like when I play music or vids. When I type it doesnt make the keyboard sounds anymore as if it is on vibrate mode. When I charge my phone it vibrates twice like on vibrate mode but it isnt in vibrate mode...

    Is my vibrate thing damaged? It always thinks its on vibrate when its not. What should I do? I dont want to restore cuz I just upgraded to iOS 4 and I tried shutting off and on my phone and hard resetting...

    *edit* fixed it got 99% iso alcohol and drenched a paper towel with it. Slabbed it all over the vibrate switch to let it all soak in and shut my phone off. Stuck it in the freezer for about 15 minutes, turned phone back on and it was ok! Learned this trick a while back on my HD2; iso alcohol grabs onto water and evaporates quickly so sticking it in the freezer accelerated the process. Couldve stuck it in silica gel to suck all the moisture out but i didnt feel like waiting all night :P
    Last edited by i.Annie; 07-14-2010 at 12:20 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •