+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service After iPhone 3G Repair

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
I recently had to replace the Dockport assembly in my iPhone 3G due to an issue with syncing and charging, and after replacing the part, my phone no longer gets
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation No Service After iPhone 3G Repair
    I recently had to replace the Dockport assembly in my iPhone 3G due to an issue with syncing and charging, and after replacing the part, my phone no longer gets service. I've done my fair share of googling and I just can't seem to find what's wrong.

    Things I've Tried:

    Made sure that the antenna pin on the dockport is intact and
    touching the mainboard.

    Made sure that the antenna 'clip' on the mainboard is intact
    and touching the chrome bezel. (Although I don't know if there
    is an exact spot where this should be touching.)

    Messed around with putting tape on my SIM to make sure it
    touches all of the contacts in the tray.

    Did a reset of network settings.



    Anyways, if anyone else has any specific ideas, that would be great. I'm almost wondering it the dockports have part IDs or something that would need to match that of the phone (by means of restore or something). I don't know what else to try though...

  2. #2
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,658
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    I would try and restore the phone completely and see if that fixes it
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Still no service after restore.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts