Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone will not boot after Repair

  1. #1
    Default Iphone will not boot after Repair
    Hey all

    I just replaced my cracked screen with didgitizer...put it back in and was working except 1 row of icons at the bottom where not working...so i opened it again to see if the cables where loose...i re plugged them in...now my phone wont turn on.. i held the on button down and my lcd screen flashed white for a second and now its off again...

    my computer recognize's the iphone, when i flick the vibrate switch it vibrates, and also i can hear the noise of a screen shot when i press the home and on button. Have i broken something??

    any help would be great thanks!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jun 2009
    Location
    in a house
    Posts
    177
    Thanks
    5
    Thanked 6 Times in 6 Posts

    open it again dude dont shut it off, see if the screen will turn on when u open it at certain degree or become white, if its not then its good cause u have to check the cable 1 again cause it can pop up when u close the screen nut if ull see the image then u fd up the lcd cable.

  3. The Following User Says Thank You to wolk72 For This Useful Post:

    amazzz (06-03-2010)

  4. #3
    wow i just relised it does not clip in anymore the little plug part on cable 1 itself is now missing!...i have no idea how this happend!looks like a new lcd screen now..

    thanks for your help

  5. #4
    Hey Im back

    I just replaced the lcd screen and digitizer with new parts...it was working find for 3days, now all of a sudden the phone does not respond to my finger. it was no responding firstly when i was trying to move pages on the menu i rebooted it and now nothing works except when i press cancel when i try to turn my phone off....

    could it be Firmware restore required or a cable came loose?

  6. #5
    iPhone? More like MyPhone Excel Wiz's Avatar
    Join Date
    Mar 2010
    Location
    Santa Barbara, CA
    Posts
    193
    Thanks
    0
    Thanked 7 Times in 7 Posts

    That's the digitizer again. I would try checking to see if cables are loose. Seems like you've had enough problems with this phone already. Hope all it is is a loose cable.

    MacBook Pro 15" Core i7|4GB|500GB|HiRes
    iPhone 4 16GB
    iPhone 3G 8GB

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •