Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What is up with my 3G ? <pics to show>

  1. #1
    Exclamation What is up with my 3G ? <pics to show>
    Hello all. New to this forum, but not new to forums or cellphones.

    This is my first iPhone, i had a few before but used them for a day and sold them - so those don't count.

    Anyways, i bought mine for 200$ used locked to AT&T. It was running 3.1.3. however it had the old bootrom, so 'fuzzyband' was able to downgrade that to 4.26.xx IIRC.

    All was well, i had a unlocked phone for a few weeks, running FW 3.1.3. I was happy with it.

    I started getting problems last week. Where it would 'turn off' and go 'fuzzy/pixelated' on its own.

    There is not one source that makes it do this. One time i finished texting someone and it shut down, another it was during the iPod mode, another was using Opera mini.

    I had assumed it was due to 'heat' since it has a case, and after cooling off it would be okay [i threw it in the fridge sometimes]. Yesterday, it wasn't remotely warm and it did this twice. During the day it did this around 7-8x. Naturally i was pissed since the iPhone is what i wanted and i have went thru 20+ phones looking for one i truly like.

    So, i took a course of action. It was time to upload FW 3.1.2. My dad's has this and its been fine for a long time now... & unlocked/JB]

    It was good, and then it did it again. So tempted to run it over with the car, i decided to leave it out in the sun jsut because, and it fixed it for a few hours only to do it again.!

    Sorry for the long read, but any suggestions?

    Pics of what it does *i searched the internet and no one had pics or described it*




    *its not always like this with the full screen of 'pixels', there are a ton of variances, some are that the screen is all black and just 'dots of color' at random places, but the above should give you an idea.

    Anyways, I'm stumped, and don't know what to do, i want to have it running 'normal' that is all...

    Thanks,
    Mike

  2. #2
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,685
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    Looks like a mainboard issue and most likely not repairable.

  3. #3
    iPhone? More like MyPhone Excel Wiz's Avatar
    Join Date
    Mar 2010
    Location
    Santa Barbara, CA
    Posts
    193
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Yes I agree with cpjr. The mainboard has been damaged

    MacBook Pro 15" Core i7|4GB|500GB|HiRes
    iPhone 4 16GB
    iPhone 3G 8GB

  4. #4
    Quote Originally Posted by Excel Wiz View Post
    Yes I agree with cpjr. The mainboard has been damaged
    how does that happen? Any idea?

    I haven't dropped the phone, ever?!

    this blows.

  5. #5
    have you tried a restore

  6. #6
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,685
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    It can happen because of a simple hardware failure for any # of reasons. You bought it used, something could have happened before you got it.

  7. #7
    Quote Originally Posted by SuperAppleGuru View Post
    have you tried a restore
    Yes. I think? I plugged it in and installed the 3.1.2. Since its now bugging me about 3.1.3 each time it opens up in apple and i don't want to lose my unlock.

    Quote Originally Posted by cpjr View Post
    It can happen because of a simple hardware failure for any # of reasons. You bought it used, something could have happened before you got it.
    Well, as mentioned it worked fine for close to a month, it started this recently for some reason

  8. #8
    iPhone? More like MyPhone Jordo_6's Avatar
    Join Date
    Aug 2008
    Location
    Australia
    Posts
    114
    Thanks
    13
    Thanked 5 Times in 4 Posts

    I've had these problems before. Turned out it was the LCD.

    Maybe give that a try by using a different LCD.

  9. #9
    iPhone? More like MyPhone
    Join Date
    Jun 2009
    Location
    in a house
    Posts
    177
    Thanks
    5
    Thanked 6 Times in 6 Posts

    i had same picture on my desktop computer and the issue was videocard lol

  10. #10
    Quote Originally Posted by wolk72 View Post
    i had same picture on my desktop computer and the issue was videocard lol
    Zomg.... maybe you need to replace your iphones video card...lol

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •