+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Zero Bars!

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
I can't get any bars of service on my 3G at all! I tried turning the radio on and off and sitching to edge but no luck. 3G works perfectly
...
  1. #1
    Green Apple
    Join Date
    Aug 2008
    Posts
    70
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Default Zero Bars!
    I can't get any bars of service on my 3G at all! I tried turning the radio on and off and sitching to edge but no luck. 3G works perfectly but there just arent any bars, even the first little one is gone. I just replaced my rear housing and, could this have something to do with it? Its plastic, just like the one from the prpjet red phone.
    Quote Originally Posted by dayloon View Post
    Cydia urinates on installer from a great height.
    Thank me if you find that quote funny or if I helped

  2. #2
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    try restoring it, if not then its your hardware. I believe the antenna is the bottom portion of your phone, where its connected to the speakers,mic and dock. check to see if that flex cable is properly installed and connected to the motherboard. Does your wifi work by any chance?

  3. #3
    Green Apple
    Join Date
    Aug 2008
    Posts
    70
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Yeah its fixed. Apparently the sim tray was defective with a thick coat of paint that elevated the sim card above the connector. Using the stock tray works fine.
    Quote Originally Posted by dayloon View Post
    Cydia urinates on installer from a great height.
    Thank me if you find that quote funny or if I helped

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts