Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My earpiece receiver and proximity sensors are not working - Cable 3?

  1. #1
    Default My earpiece receiver and proximity sensors are not working - Cable 3?
    Help, please. This is becoming horribly irritating. I replaced the complete display assembly (LCD screen was bleeding, and glass was cracked). I thought I was good to go, but it appears that the speaker and proximity sensors connected by flex cable 3 are nonfunctional.

    I have tried connecting it (delicately) multiple times, but have made zero progress.

    Pictures:

    http://img200.imageshack.us/img200/4685/s7304094k.jpg
    http://img706.imageshack.us/img706/3672/s7304052.jpg
    http://img706.imageshack.us/img706/8800/s7304077.jpg

    I also tried using my old flex cable 3 (I replaced the chassis as well so I got a new cable). The result was exactly the same: everything functioned perfectly except the earpiece receiver and the proximity sensors.

    Please let me know your thoughts!

  2. #2
    Either the flex cable is bad...or the connector on the actual mainboard has been messed up.

  3. #3
    Try taking the eraser of a pencil, and lightly go over the metal 'strips' on the end of the cable, sometimes particle can screw it up. Then plug it back in.

    Otherwise cpjr, is right.

    Helped? Click the THANKS button.
    It's only impossible if you quit.

  4. #4
    iPhone? More like MyPhone krazy's Avatar
    Join Date
    Sep 2007
    Location
    Orange County, CA
    Posts
    108
    Thanks
    27
    Thanked 20 Times in 19 Posts

    If your #3 connector is broken, PM me and I can replace it.
    How to fix #3 CONNECTORS:
    http://hectordtruong.blogspot.com/

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •