Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi Intermittant after repair

  1. #1
    Green Apple
    Join Date
    Apr 2009
    Posts
    43
    Thanks
    1
    Thanked 2 Times in 1 Post
    Default Wifi Intermittant after repair
    Hi,

    I recently made a post here regarding my iPhone 3G's wifi connection not working at all:
    iPhone 3G wifi module dead

    Long story short, I took it to the repair shop who replaced the wifi antenna, but they told me they couldn't get it working without a logic board replacement.

    Although they told me that they couldn't get the wifi working (without the $280 logic board replacement), when I turned the wifi switch on on my iPhone, it started picking up wifi. HOWEVER, it still won't connect. I click on my wifi, type in the password, and it has a check mark for a second, then disconnects (it seems to be intermittent - connects for less than 10 seconds then disconnects). Kinda dissapointing. Does anyone know if there is a solution to my 'improved' problem?

    I have jailbroken my iPhone with PwnageTool and unlocked it with UltraSn0w. It is on firmware 3.1.2. I restored my phone before the repair and would like to avoid restoring again as it was quite difficult for me to get ultrasn0w unlock on my phone without wifi and data.

    I have tried Reset Network Settings and turning off 3G.

    Please help me!
    Adam

    I was getting excited when it connected to wifi for 5 whole minutes ... but then it disconnected
    Last edited by shmootz; 04-10-2010 at 03:36 AM. Reason: Automerged Doublepost

  2. #2
    Sounds like the wifi module

  3. #3
    Green Apple
    Join Date
    Apr 2009
    Posts
    43
    Thanks
    1
    Thanked 2 Times in 1 Post
    So nothing I can do without replacing the logic board?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •