Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS NO SERVICE

  1. #1
    Default iPhone 3GS NO SERVICE
    I have an iPhone 3gs 32gb white with 3.1.3 firmware.

    One day my iphone started getting really sluggish and responding really slowly. After about 30minutes i got a message saying 'Restore needed. iphone can no longer make or receive calls.'
    Now i get a no service message all the time. I have tried restoring, hard reset, network reset, and all settings reset.
    the only way i can get it to have service again is if i let the battery run all the way out. then i get service for about 10-30 minutes.
    also when i try resetting when i have service - the phone boots into emergency mode and when i plug it into itunes is says 'No Sim and Sim pin needed.'

    i would really like to start using my phone again!!!!!

    please help.

    also i have tried restoring on different computers.

    thanks again

  2. #2
    I haz no shield Mars478's Avatar
    Join Date
    Mar 2008
    Location
    New York City
    Posts
    471
    Thanks
    85
    Thanked 34 Times in 31 Posts

    Take it to apple.
    Check the headphone and Dock to see if the sensors are red. If that is the case it is water damaged.
    iPhone 4, Yellow Custom Glass, 32GB, 4.3.3, non-working home button. And a prototype iPhone 4 White.
    Main Computer:MacBook Unibody Plastic, 2.26GHZ, 4GB RAM, 250x2GB, Red glowing Apple.
    Water Damaged iPhone? Don't throw it away; iPhone Motherboard washing tutorial!!! (PM me I will do it for you)

  3. #3
    its not water damage.

    today i was in an area with 3g coverage. i was using my phone as an ipod when i noticed the service status had switched from NO SERVICE to No Sim. i managed to get the sim tray out and put in my sim card and the phone worked the whole time i was in the area with 3g coverage!!! as i drove home and out of the area i had lost service after 5 min being out of the 3g area.

    btw i never turned on the actual 3g on my phone, i just know theres 3g coverage because with past iphones ive gotten 3g in that area.

    any idea why the phone would do this!?

  4. #4
    is it jailbroken?


    Twitter: @tshoults

  5. #5
    no

    the person i bought it from had brilliantly updated it to stock 3.1.3

  6. #6
    then try to restore. or just take it to apple because you aren't jailbroken.


    Twitter: @tshoults

  7. #7
    i dropped the phone and there is a space in the top right hand corner where the case and chrome border are separated.

    it was like that for several monthes before i had issues...

  8. #8
    I haz no shield Mars478's Avatar
    Join Date
    Mar 2008
    Location
    New York City
    Posts
    471
    Thanks
    85
    Thanked 34 Times in 31 Posts

    Quote Originally Posted by knutlovhoiden View Post
    i dropped the phone and there is a space in the top right hand corner where the case and chrome border are separated.

    it was like that for several monthes before i had issues...
    My 3G has that, but I just put a case on it and it holds it down.
    For me the space was causing problems with the lock button.
    iPhone 4, Yellow Custom Glass, 32GB, 4.3.3, non-working home button. And a prototype iPhone 4 White.
    Main Computer:MacBook Unibody Plastic, 2.26GHZ, 4GB RAM, 250x2GB, Red glowing Apple.
    Water Damaged iPhone? Don't throw it away; iPhone Motherboard washing tutorial!!! (PM me I will do it for you)

  9. #9
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    California/408
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Me too!
    Quote Originally Posted by knutlovhoiden View Post
    I have an iPhone 3gs 32gb white with 3.1.3 firmware.
    I have tried restoring, hard reset, network reset, and all settings reset. i would really like to start using my phone again!!!!!

    please help.

    also i have tried restoring on different computers.

    thanks again
    Experiencing the same thing. My problem just started a few days ago but progressively getting worse. It will constantly cycle through "searhing..." for a couple minutes to 1 or 2 bars with "E" for a few seconds then back to "searching..." to "no service" for a few more minutes maybe 3 bars of "3G" (still get the failed call etc even like that) etc. Failed calls, unable to connect to the network all the error messages is what I've been getting. I to have tried all the common fixes with no sign of improvement.
    Anyone experiencing this issues? Anyone have solutions for us yet?

  10. #10
    if you guys know how to take the screen off check to to see if the sim pins are bent.. or you can always take to apple... if you dont care about warranty then i know some1 who can solder a new set of sim pins onto the phone
    Quote Originally Posted by Jay316 View Post
    Once you purchase a product surely its up to you if you put it in a blender or drive over it in a car, what right do Apple have to stop us abusing our stuff? thats like saying you can't slap your girlfriend, she's your girlfriend, you own her, you can do what you want to her lol

  11. #11
    i checked my sim pins, theyre fine.

    for me this appears to be a software issue.

    i think its from trying to Update instead of Restore my iphone with a Sn0wbreeze 3.1.3 ipsw

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •