+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone doesn't turn on past apple logo

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
EDIT #2: So I discovered ALL my apps are gone, except for the default apps. How can I restore them? EDIT: Nvm, I tried resetting it while tethered, which seemingly
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Iphone doesn't turn on past apple logo
    EDIT #2: So I discovered ALL my apps are gone, except for the default apps. How can I restore them?

    EDIT: Nvm, I tried resetting it while tethered, which seemingly did the trick. It's dling a software update now.

    So I've had my Iphone 3G for 1.5 years and never had this issue. When I try turning it on, the apple logo shows up for about 20 sec and then turns off. I tried holding the home + power buttons, but it does nothing. Syncing it to itunes also brings up the apple logo and dies. I can't do a restore via itunes cuz the phone isn't on so it doesn't detect.

    I am pretty much out of options and don't know what to do. Any help?
    Last edited by robx; 03-07-2010 at 09:31 AM.

  2. #2
    Theme Creator Raptors's Avatar
    Join Date
    Mar 2009
    Posts
    2,441
    Thanks
    145
    Thanked 483 Times in 353 Posts

    Glad the problem is solved

    but if not, looks like you're stuck In a boot loop, just restore and update if the problem stays

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    How do you Restore? I am having the same problem. I installed Sinful Iphone MMS app. and now my phone is stuck in the reboot loop you mentioned. Can I
    fix it without losing all of my apps?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts