+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS Is Not Responsive

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
Hi, I used blackra1n to jailbreak my 3gs on 3.1.2. It was week 41, but fine when I rebooted (was still unlocked). Then I noticed that after 7 hours of
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 3GS Is Not Responsive
    Hi, I used blackra1n to jailbreak my 3gs on 3.1.2. It was week 41, but fine when I rebooted (was still unlocked). Then I noticed that after 7 hours of no sim and standby, the battery dropped from 100 to 77 percent. Then I restored back to 3.1.2. It was fine until the recovery screen started being distorted and part of the pictures in the middle would be on the top or the side. Then the screen just went dead. When I plug into iTunes, it can detect so I restore. However, it gives me a 1601 error. All this time, the screen is still black. I tried holding both home and power buttons for ten seconds and releasing power, but nothing happens.

  2. #2
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    just through itunes. just start fresh then rejailbreak




    Please know we are praying Kyle (poetic_folly) and Robyn Matthews for your little one.
    You too blkcadi
    Thank You.

  3. #3
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Force into recovery mode by holding home and power together for about 25 seconds till you see the iTunes logo. Then restore. Always set the phone up as a new profile in iTunes afterward.
    [SIGPIC][/SIGPIC]

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Everytime I tried to restore, it said error 1601. I did the recovery thing and the computer and itunes detects it, but the screen shows absolutely nothing. Then all of a sudden, it restored. Is there anyway to test the battery? On my iPhone it keeps saying searching for a network. Is that why my iPhone was draining? How do I turn that off?

  5. #5
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    nope everyome is having battery problems.
    jailbroken or not.
    are u with a non supported carrire like tmobile.
    then u have to jailbreaka and unlock with blackra1n




    Please know we are praying Kyle (poetic_folly) and Robyn Matthews for your little one.
    You too blkcadi
    Thank You.

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah, I did it the first time, but I noticed that my battery was draining 23 percent in 6 hours for no usage and no sim, but it might be that it was searching during that time. Now that I used blackra1n again and installed Cydia and Snow, it won't read my sim card (it didn't read it the first time I did it either). My phone is week 41, but my sim card worked even after I rebooted. Then it just suddenly had the problems I mentioned.

    Okay, I was just using it fine. Now, the screen just went dead again.

    Edit: This time when I restore, a white screen pops up, but I'm scared the screen will crash and make me restore again.


    This is the screen I'm getting when I'm trying to restore. http://s806.photobucket.com/albums/y...rrent=DEAD.png
    Last edited by darkelfx89; 12-17-2009 at 02:34 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts