+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I need help.......

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
I have a used iphone 3g 16gb i put the sim card in and it says no sim in the spot where it shows the bars and AT&T??????????? Help please
...
  1. #1
    Green Apple nwcorey's Avatar
    Join Date
    May 2009
    Posts
    74
    Thanks
    8
    Thanked 1 Time in 1 Post
    Default I need help.......
    I have a used iphone 3g 16gb i put the sim card in and it says no sim in the spot where it shows the bars and AT&T???????????

    Help please thanks........

  2. #2
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Wat carriet

  3. #3
    Green Apple nwcorey's Avatar
    Join Date
    May 2009
    Posts
    74
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by battlecrushr View Post
    Wat carriet
    Unsure what carriet is?????

  4. #4
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,986
    Thanks
    388
    Thanked 1,139 Times in 889 Posts

    They mean what carrier, cell company, do you use? If it is other than ATT or the offical iPhone carrier in the country you live in then you will need to unlock it.

  5. #5
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Haha he has AT&T
    make sure ur putting the sim all the way and if it still doesn't work turn on and off airplane mode. And if still it doesn't
    go to settings
    general
    reset
    reset network settings

  6. #6
    Green Apple nwcorey's Avatar
    Join Date
    May 2009
    Posts
    74
    Thanks
    8
    Thanked 1 Time in 1 Post
    Did all that nothing??????

  7. #7
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,986
    Thanks
    388
    Thanked 1,139 Times in 889 Posts

    Have you restored? Also what jailbreak program did you use? If it is pwnage do not select activate. Otherwise do not need an unlock when being on ATT. Just pwnage or blackra1n. So no blacksn0w or ultrasn0w needed.
    Last edited by Cer0; 12-04-2009 at 06:34 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts