Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2 iphones having same wifi connection problem

  1. #1
    Default 2 iphones having same wifi connection problem
    I have a 3g and my wife has a 2g and we are having the same problem. We connect to the wifi to my linksys router, the connection is good for about 15 minutes. If it goes to sleep, After about 15 minutes, if you try to use it, it will just sit there and try to load a web page and not do anything. Then I have to go into my settings tab and check the iphones ip address, I always find that it has changed from 192.168.1.1 to 192.168.0.100

    I can't get it to connect again unless I push the "renew lease" button and then my ip will change back to what it it suppost to be.

    If we try to connect our phones over wifi to play a game the wifi will only last about 1 minute before it does this on one or both or phones.

    I have tried to resest settings and restore the phones. Does this sound like it could a setting in my router that is messing up the phones? I have a mac and a pc connected to the wifi and they have no problem staying connected.

    Does anyone else have this problem?

  2. #2
    Green Apple
    Join Date
    Oct 2007
    Location
    Orange County CA
    Posts
    35
    Thanks
    0
    Thanked 1 Time in 1 Post
    I use to have this but all I did was "forget this network" and rejoined my wifi and it worked well again just as simple as that.

    You restored your phone and the problem still persists? Weird..

  3. #3
    Quote Originally Posted by JERECHO View Post
    I have a 3g and my wife has a 2g and we are having the same problem. We connect to the wifi to my linksys router, the connection is good for about 15 minutes. If it goes to sleep, After about 15 minutes, if you try to use it, it will just sit there and try to load a web page and not do anything. Then I have to go into my settings tab and check the iphones ip address, I always find that it has changed from 192.168.1.1 to 192.168.0.100

    I can't get it to connect again unless I push the "renew lease" button and then my ip will change back to what it it suppost to be.

    If we try to connect our phones over wifi to play a game the wifi will only last about 1 minute before it does this on one or both or phones.

    I have tried to resest settings and restore the phones. Does this sound like it could a setting in my router that is messing up the phones? I have a mac and a pc connected to the wifi and they have no problem staying connected.

    Does anyone else have this problem?
    if its happening to both yours and your wifes phone, its 100% on the routers end. I recommend reseting your router, and changing the routers IP address, most likely your routers IP address is very close to the IP addresses it is assigning to its devices (having the router setup to 192.168.1.1, while computers start getting assigned its IP addresses at the same line. I have my router setup to be 192.168.1.254, but it really could be whatever you want. I was having similar problems with my old computer, and my old linksys router.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •