+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No signal at all after dissasembly =(

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
Hello guys I am really looking for help. Yersturaday I changed housing on my iPhone 3g, and when I put it back phone couldnt get signal at all. Actually I
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Jun 2009
    Location
    in a house
    Posts
    177
    Thanks
    5
    Thanked 6 Times in 6 Posts

    Unhappy No signal at all after dissasembly =(
    Hello guys I am really looking for help. Yersturaday I changed housing on my iPhone 3g, and when I put it back phone couldnt get signal at all. Actually I bought this phone for 50$ And it had been run over by car, and it had cracked screen, cracked back housing, no sound, home button was not working, mic was not working, didnt charge or sync with pc. However, it still could get the network signal. So After i replaced the screen and back cover, everything start working, except it can not get network signal now. I guess there is the problem, with the antenna, but I dont know which 1 recieve network signal. Could antenna be damaged while I was taking phone appart? Cause, I took it appart again to chaeck everything is connected and it was. So what should I do?

  2. #2
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,691
    Thanks
    181
    Thanked 1,460 Times in 1,264 Posts

    You didnt seat the dock assembly and mainboard into the housing propery. The antenna is on the back of the dock and makes connection on the top by touching the mainboard....unless there is a slight variation in position then it doesnt touch.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts