Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: vibrator problem

  1. #1
    Default vibrator problem
    ok so i bought a third iphone cause i just sold my second on ebay(made $150 profit).anyway on my new iphone the vibrator works sometimes and sometimes it doesn't if i squeeze where it is then it will work but other times its a 50% chance it will work i know i can buy the part on ebay but would it be worth it to put on? im trying to sell this phone 2 without spending too much money on it.

  2. #2
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,685
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    If its a 3g and works when you squeeze the right center of the phone....I would say its not making a good connection and has nothing to do with the part.

    I would open it up and check the connnection....when the mainboard is seated it touches 2 springs on the vibrate motor which connects it....if the mainboard isnt seated properly or the motor isnt than it wont connect.

  3. #3
    well i opened up the screen part only cause i couldnt disconnect ribbons, do you suggest a homemade tool, the one i have is too thick to get in there and lift up ribbons/connections, also for some weird reason as soon as i opened it the #4 connection got disconnected and i had to reconnect since it was the home button. and the iphone has a sharpie mark on the green part of the board below the #4 connections its a circle.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •