+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Dell XPS M1530

is a discussion within the

Hardware & Drivers

forums, a part of the

OS X 86

section;
Hey guys, anyone have it working with this system? I have everything working perfectly (without sleep and shutdown, of course), except for wireless and wired ethernet. Others have found it
...
  1. #1
    iPhoneaholic
    Join Date
    Jan 2008
    Posts
    325
    Thanks
    23
    Thanked 43 Times in 32 Posts

    Default Dell XPS M1530
    Hey guys, anyone have it working with this system?

    I have everything working perfectly (without sleep and shutdown, of course), except for wireless and wired ethernet.

    Others have found it to be working without any hassle, but I can't get it working. I've tried a number of broadcom kexts... even the M1530 kext pack.

    Oh, sound doesn't work either. I have the Dell 1390 WIFI card, not the Intel, so that isn't the problem.
    If you like or found helpful anything I have said, please click that nice little Thanks button!

  2. #2
    Green Apple skram's Avatar
    Join Date
    Jun 2008
    Posts
    34
    Thanks
    1
    Thanked 2 Times in 2 Posts

    ksong12: Which distro did you install with? Dell Wireless 1390 should work ootb. Also, What is your sound card, STAC/Sigmatel? im assuming..

  3. #3
    iPhoneaholic
    Join Date
    Jan 2008
    Posts
    325
    Thanks
    23
    Thanked 43 Times in 32 Posts

    I'm using iAtkos, I believe. I might actually be using Kalyway, but I think I'm using iAtkos... I don't remember; it was a while back,l ol.

    Yes, I have Sigmatel onboard sound. Airport shows as not installed, by the way.
    Last edited by Kyle Matthews; 09-03-2008 at 04:59 PM.
    If you like or found helpful anything I have said, please click that nice little Thanks button!

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've got a M1330 working everything except Lan. Look for Dell Laptop install packages you should patch after OS install on insanelymac forum.

  5. #5
    iPhoneaholic
    Join Date
    Jan 2008
    Posts
    325
    Thanks
    23
    Thanked 43 Times in 32 Posts

    I did, they didn't work.
    If you like or found helpful anything I have said, please click that nice little Thanks button!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts