Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: nVidia Geforce 9300m on OSX86

  1. #1
    Default nVidia Geforce 9300m on OSX86
    Hi, I am having troubles with my Graphics card after i installed Iatkos v7. Has any had success with this card.If any body has will help or post efi string or whatever methos they used. I have tried nvidia installer for 9 series, nvinstaller, corevidia but nothing seems to work. My pc specs are below.

    Acer Aspire 6930G
    Intel Core 2 Duo T6400 (2.0GHz, 800MHz FSB, 2MB L2 Cache)
    3GB of Memory RAM
    250GB 5400rpm Hard Disk Drive
    16 inch WXGA Acer CineBrite TFT LCD
    NVIDIA GeForce 9300M GS - 256MB VRAM
    DVD-Super Multi Double-Layer Blueray Drive
    Intel Wireless WiFi Link 5100/5300 (dual-band quad-mode 802.11a/b/g/Draft-N) Wi-Fi
    5-in-1 Card Reader (SD, MMC, MS, MS PRO, xD)
    0.3 MP Crystal Eye Webcam
    Acer Bio-Protection Fingerprint Solution
    Last edited by gassi_b; 07-04-2009 at 07:33 PM.

  2. #2
    Have you tried osx86 tools yet?

  3. #3
    i have, but after restarting, my screen goes blank. Am probably doing it all wrong.

  4. #4
    Quote Originally Posted by gassi_b View Post
    i have, but after restarting, my screen goes blank. Am probably doing it all wrong.
    When does the screen go black? After the boot loader? Do you see that at all? Are you using Chameleon? Try booting into single user mode by typing -s at the boot loader prompt. When it starts to count down... hit enter... type -s and see if that works to get you into your desktop.

  5. #5
    I am able to boot upto where the apple logo comes and then the screen goes off black. I am using Chameleon bootloader.

  6. #6
    Quote Originally Posted by gassi_b View Post
    I am able to boot upto where the apple logo comes and then the screen goes off black. I am using Chameleon bootloader.
    did u try single user?

  7. #7
    yes i did. Its just not working for me, if anybody has the same card working, would you be please post me the kexts used. Cheers!

  8. #8
    if you have 1366*768 resolution, leopard do't support this, last chance is : try efistudio and modify your com.boot.plist, but..try to unsert only number and not resolution...

  9. #9
    I need an answer for the same.

    I have a Dell 9300 with..
    NVidia GeForce Go 6800 256mb Video Card W537

    Which driver from iPC works best / worked?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •