Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My 1.1.1 Jailbreak progress

  1. #1
    Default My 1.1.1 Jailbreak progress
    Everything was going OK following the guideline and the README file from the package you are suppose to download. I got all the way down through it even got throw the jailbreak and even got my phone back to active with AT&T(unhooked phone from computer and restarted PC. open back iTunes again and plugged phone back and was able to activate back with AT&T. ran iphuc real quick and used the "ls" command and still was unlocked making sure). Only problem when all said and down my phone was locked down too 300mb instead of the 7.xx gigs.

    Starting over right now as week speak. Just revered back to 1.02 and back at 7.3 gigs available. Gunna install AppTapp etc and go through and try one more time see if it was a fluke. Will post again with results when finished.

    ok after quickly re-doing everything. once again my space is 300mb total. but everything works fine. also to pull back your old at&t settings just simply restart ituneshelper.

    Only problem would like to have full space 7gigs not 300 MBs
    Last edited by thommy.eng; 10-11-2007 at 05:24 PM. Reason: Automerged Doublepost

  2. #2
    you have to do this after you all all done. let me know if you cant figure it out




    STEP 7: CLEAN UP

    You've now successfully jailbroken your iPhone and set up shop. Congratulations!

    Before you can sync, you will need to remove the symlink you created:

    rm /var/root/Media
    mv /var/root/Media.old /var/root/Media

    That's it!

    it takes the var/root/media file back to origanal.
    to jail break it had to trik itunes by making a false media file the clean up step brings it back
    Last edited by stereo313; 10-11-2007 at 05:55 PM. Reason: Automerged Doublepost

  3. #3
    ok do i need to use iphoneinterface.exe to do that?

  4. #4
    iPhone? More like MyPhone renegaderon's Avatar
    Join Date
    Jul 2007
    Location
    Mississippi, Gulf Coast
    Posts
    218
    Thanks
    10
    Thanked 30 Times in 25 Posts

    Are you just running those commands in termminal

  5. #5
    i used winscp . open it up then press ctrl + t to open terr type command press exicuteif it gets rid of media.old but does not leave u with a media file rename media backup to media

  6. #6
    so after i getfile i need to do this
    http://modmyi.com/wiki/index.php/Dev..._1.1.1_Windows
    before i activate with itunes or anything. i got everything done just need to get back to 7gigs

  7. #7
    this is all you need to do!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    STEP 7: CLEAN UP

    You've now successfully jailbroken your iPhone and set up shop. Congratulations!

    Before you can sync, you will need to remove the symlink you created:

    rm /var/root/Media
    mv /var/root/Media.old /var/root/Media

    That's it!

  8. #8
    well there is a problem i cant connect to my phone using winscp or putty

  9. #9
    try to ssh it again.


    make sure u do this



    If your SSHify went anything like mine, you might have noticed the very last transfer gave a fileref: 0... Oh noes! Luckily after a quick bit of digging, I found out that last file to be transfered (the one giving us the fileref:0) is /System/Library/LaunchDaemons/com.apple.update.plist. So, we're just going to go back into iPhoneInterface and put that file again! Run iphoneinterface.exe and enter the following command:

    putfile /System/Library/LaunchDaemons/com.apple.update.plist
    Hopefully the result looks something like this:



    Note the "fileref: 1" bit.

    [edit]Congratulations!

  10. #10
    hey guys i managed to downgrade but i understand the baseband needs to be downgraded aswell

    does this work :

    http://www.9to5mac.com/iphone-downgr....0.2-543662346

  11. #11
    i completly tried to shh again and did the last step and still cant connect through either programs. im connecting to the correct ip etc

  12. #12
    what does it say when you try to winscp


    did you use alpine as password

  13. #13
    connection refused in winscp and putty

  14. #14
    try use the iphone interface that comes with the new version of ibrckr. go to nates site download when you extract just extract iphoneinterface to the ssh folder try that. i did that and then it worked for me i dont know if that was what worked or something else but it say it in the origanal directions


    For Windows:

    1. Follow the instructions here:
    http://cre.ations.net/blog/post/howt...on-your-iphone

    NOTE: If you download Nate True's iPhone SSH kit you will need to
    grab iphoneinterface.exe from his latest iBrickr release to
    actually make it work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •