+ Reply
Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pangu finishes but there is no Cydia icon...

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I have an issue, I have an ATT iPhone 5 that I upgraded from 706 to 712. Did a full restore and update. I have tried Pangu at least ten
...
  1. #1
    Green Apple
    Join Date
    Jan 2011
    Posts
    38
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Pangu finishes but there is no Cydia icon...
    I have an issue, I have an ATT iPhone 5 that I upgraded from 706 to 712.

    Did a full restore and update. I have tried Pangu at least ten times, the first time I did get a "done" message but no Cydia. Each time after that I got "Time outs" "Cache File Errors" "Unable to Detect Reboot" and just freezes. I did a restore and setup as a new phone and got the "done" message again, Yay. But no Cydia, Boo.

    I have restarted the Mac, the phone, and redownloaded Pangu.

    Does anyone have any suggestion, please. Thank you!!

    -Bill

  2. #2
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    1,003
    Thanks
    174
    Thanked 208 Times in 155 Posts

    What do you mean by full restore and update?

  3. #3
    Green Apple
    Join Date
    Jan 2011
    Posts
    38
    Thanks
    0
    Thanked 1 Time in 1 Post
    To go from 706 to 712 with everything restored like before the update.

  4. #4
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    1,003
    Thanks
    174
    Thanked 208 Times in 155 Posts

    Wrong.....restore again, than setup as new, than jailbreak and at the end return manually all your apps...

  5. #5
    Green Apple
    Join Date
    Jan 2011
    Posts
    38
    Thanks
    0
    Thanked 1 Time in 1 Post
    I did. That's when I got the done message. But there was no Cydia. The other way returned with errors.

    I'm thinking of trying a pc instead of the Mac

  6. #6
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    1,003
    Thanks
    174
    Thanked 208 Times in 155 Posts

    Why not, go for it....mac version is fresh......windows version could work better....

  7. #7
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,729
    Thanks
    3,777
    Thanked 9,728 Times in 5,974 Posts

    I have read that it is better to sync data back to the device before this J/B.

    This is an odd J/B, seems like about 20% of the people that have used it have issues but are able to finally get it up and running with success.

    When restoring, make sure you do a DFU restore also.

    Quote Originally Posted by bbrks View Post
    Why not, go for it....mac version is fresh......windows version could work better....
    I'd agree with that.

    Last edited by blkcadi; 07-13-2014 at 04:03 PM.

  8. #8
    Green Apple
    Join Date
    Jan 2011
    Posts
    38
    Thanks
    0
    Thanked 1 Time in 1 Post
    I didn't try DFU. Maybe I'll add that method in when I use the pc. Thanks.

  9. #9
    Green Apple dklein's Avatar
    Join Date
    Mar 2010
    Location
    Austin, TX
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Ok so I have the same problem..... I first did a dfu and updated to latest version, then restored and then pangu. Said done several times but no Cydia. Then I dfu and restored to new phone, then pangu..... same thing. No Cydia.

    Any ideas would be greatly appreciated!?

  10. #10
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,939
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Try this > turn off find my iphone when performing your jailbreak .


    Sent from my iPhone using ModMyi

  11. The Following User Says Thank You to iYeow For This Useful Post:

    dklein (07-16-2014)

  12. #11
    Green Apple dklein's Avatar
    Join Date
    Mar 2010
    Location
    Austin, TX
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    Try this > turn off find my iphone when performing your jailbreak .


    Sent from my iPhone using ModMyi
    That worked! Maybe that should be in the instructions

    Thanks!

  13. #12
    Green Apple
    Join Date
    Jan 2011
    Posts
    38
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Pangu finishes but there is no Cydia icon...
    So. Just tried a pc with factory wire and turning off find my phone. Still no cydia!!

    Didn't have time to backup and try DFU.


    Sent from my iPhone using ModMyi

  14. #13
    Green Apple dklein's Avatar
    Join Date
    Mar 2010
    Location
    Austin, TX
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    don't feel too bad about not having cydia....... Now that I have it, nothing works from it anymore. Winterboard no worky, can't get the seconds to work on the clock in lock screen. It's like Cydia is there now but none of the apps works from it....lol. I'm sure I'm just so outdated that all of my favorite cydia apps just don't work yet in 7. But I don't think DFU -> new phone mode is necessary. I didn't. I gave up and loaded all of my apps back...... one by one thru app store cause itunes just sucks and so do I for no syncing before I started. In any case, I got my phone mostly back to normal. Then I finally remembered my login name here and decided to post a question in this thread. I even read this thread before I started and it made me a bit nervous. But the JB worked fine with a loaded up phone. Are you sure your setting date to June 2 before starting? I may be wrong but I have to ask since I don't think it was mentioned here?!

  15. #14
    Green Apple
    Join Date
    Jan 2011
    Posts
    38
    Thanks
    0
    Thanked 1 Time in 1 Post
    I finally did get it to work last night. Reset phone with DFU mode and jailbroke an new phone setup. Problem is I want to keep all my apps and data so I want to jailbreak a setup phone. So I reset it and restored it back to original again to try. This time got a cache error. It was time for bed so I left it to mess with tonight.


    Sent from my iPhone using ModMyi

  16. #15
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,939
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Quote Originally Posted by dklein View Post
    That worked! Maybe that should be in the instructions

    Thanks!
    You are welcome


    Sent from my iPhone using ModMyi

  17. #16
    Green Apple
    Join Date
    Jan 2011
    Posts
    38
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ok, I've got it!!

    I DFU restored my phone. Setup as a new phone and didn't put any logins in. Performed jailbreak then restored phone from backup. I know have all my Apps and Data that I didn't want to lose.

    There are just a few Tweaks not comparable yet. Nice to have to latest broken.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts