Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: After Jailbreak iPhone home background is grey...

  1. #1
    Default After Jailbreak iPhone home background is grey...
    I recently jailbroke my iPhone 5 running 7.0.4. Following the jailbreak I encountered no issues. However, when I installed Winterboard and Zeppelin, and then after the respring, the home screen background has remained grey. What's interesting though is the dock has some color to it as if there was a background. Also, when I open a folder it too looks like my background is there. Ive attached some photos to show what I am talking about.



    Any solutions to this problem would be great. Ive already tried uninstalling the tweaks listed above any nothing changed. I know in previous jailbreaks I messed around with some iFile directories trying to get custom backgrounds for certain themes that would not allow them via Winterboard. It was so long ago though that I have no idea what to do. Thanks in advance.

    I did some more research and deleted the "cydia substrate" and "substrate safe mode", rebooted, and then reinstalled both. This seemed to fix the problem. I will now go through and download each tweak independently to find the source of the issue.
    Last edited by seaver; 01-02-2014 at 11:26 AM.

  2. #2
    Winterboard needs to be updated for ios 7, be patient......should happen in a very near future

  3. #3
    It happened to me too and I fixed by enabling the SummerBoard mode in Winterboard settings. Try it, can't hurt

  4. #4
    I'm having this same problem. Iphone 5 on 7.0.4. However I do not have winter board installed. Only zeppelin.

  5. #5
    Green Apple JJcas15's Avatar
    Join Date
    Jun 2012
    Bay Area, CA
    Thanked 16 Times in 10 Posts

    This has been happening to me off and on today. No Winterboard... Noticed it happening after I installed biteSMS.

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Vancouver, Canada
    Thanked 2,761 Times in 2,650 Posts

    For me installing winter board , when I do the spotlight search, it crashes immediately into safe mode.
    I suggest start uninstalling one tweak at a time to find the issue

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts