+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia apps will open but apple apps won't

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
OK 2 questions. Is there a link that has all of the errors with IOS 7? Is there anyone else that is having issues with apps from Apple not launching?
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia apps will open but apple apps won't
    OK 2 questions. Is there a link that has all of the errors with IOS 7? Is there anyone else that is having issues with apps from Apple not launching? My Cydia apps will launch, but when I open anything (all but app store) they'll close after 1 second. Might there be a fix for this?

  2. #2
    iPhone? More like MyPhone DutchMaster22's Avatar
    Join Date
    Mar 2009
    Location
    CT
    Posts
    237
    Thanks
    59
    Thanked 43 Times in 41 Posts

    Having the exact same issue. jailbroke my 5s after they released the substrate update for 64 bit devices and only installed minimal tweaks that were compatible but now my safari, mail and photo apps open but immediately close. Anybody know a workaround or fix?

    And invegle, I don't know of a list for errors, just lists for compatible tweaks so far. Some of the lists have some known issues that go along with the tweaks, just google ios7 jailbreak compatibility and they should be at the top. there's even a sticky in the forums
    Last edited by DutchMaster22; 01-01-2014 at 04:26 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I figured it out. It was bootstrap. I reinstalled everything and didn't install BS, and everything works. I see the Cydia apps in settings now sense they update preference loader.

  4. #4
    iPhone? More like MyPhone DutchMaster22's Avatar
    Join Date
    Mar 2009
    Location
    CT
    Posts
    237
    Thanks
    59
    Thanked 43 Times in 41 Posts

    Nice, yea my problem was app sync. Deleted the package and everything is working now.

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yea, I'm still having issues. I redid everything without bootstrap, and now all of the sudden I can't launch mail or safari. It's kind of odd. The JB is ultra buggie.

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts