+ Reply
Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia apps disappear in settings.

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hello well I'm on 7.0.4 and jb'd. I use to see the apps that Cydia installed under settings. I installed some apps from Itunes, and now the cydia apps that
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia apps disappear in settings.
    Hello well I'm on 7.0.4 and jb'd. I use to see the apps that Cydia installed under settings. I installed some apps from Itunes, and now the cydia apps that I installed are gone under settings. Is this a 7.0.4 glitch? Any help would be great.

  2. #2
    iPhoneaholic Trypt4mine's Avatar
    Join Date
    Mar 2011
    Location
    Canada
    Posts
    378
    Thanks
    8
    Thanked 23 Times in 22 Posts

    There are countless threads on this already .. You must've rebooted, mobile substrate isn't fully compatible yet and breaks after a reboot so reinstall mobile substrate , respring your phone (using winter board or any app that does this) and they will show up under settings again.
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Trypt4mine View Post
    There are countless threads on this already .. You must've rebooted, mobile substrate isn't fully compatible yet and breaks after a reboot so reinstall mobile substrate , respring your phone (using winter board or any app that does this) and they will show up under settings again.
    Yep this never works. I tried it twice now and still no Cydia apps under settings, and it kills the back ground image. It's just gray after doing this. Is there a working fix for this? I should have waited to try the jb on 7. It's still way to new and ultra buggie.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Mar 2011
    Posts
    169
    Thanks
    1
    Thanked 8 Times in 6 Posts

    Same thing here. I've tried bootstrap, reinstalls, resprings, etc. The only difference is my tweaks never showed up in settings.
    Btw I'm on an iPhone 5 where there is said to be no mobile substrate problem. Everything should be working.

  5. #5
    iPhoneaholic Trypt4mine's Avatar
    Join Date
    Mar 2011
    Location
    Canada
    Posts
    378
    Thanks
    8
    Thanked 23 Times in 22 Posts

    Hmm well I'd suggest deleting all your tweaks that rely on mobile substrate and delete mobile substrate itself and then follow this guide ... Should fix your problem !
    How to: Fix mobile substrate
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Trypt4mine View Post
    Hmm well I'd suggest deleting all your tweaks that rely on mobile substrate and delete mobile substrate itself and then follow this guide ... Should fix your problem !
    How to: Fix mobile substrate
    Tried the source, and same thing. Turns back ground gray, and no Cydia apps in setting. On a Ipad 4th gen.

  7. #7
    ----NewD 2.0---- NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,563
    Thanks
    3,934
    Thanked 8,708 Times in 4,397 Posts

    Quote Originally Posted by invegle View Post
    Tried the source, and same thing. Turns back ground gray, and no Cydia apps in setting. On a Ipad 4th gen.
    Tweaks, that rely on Mobile Substrate, AND that are, themselves, not updated for iOS7, turn the screen background all grey. So you have two issues going on. Make sure you're only trying tweaks listed as " working " on the many lists posted in several threads. They will work with Bootstrap installed in most cases.
    Here to help if I can. If I can't I know someone who can!

  8. #8
    What's Jailbreak?
    Join Date
    Dec 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yep I think Bootstrap is the ticket. I did a restore installed it, and so far so good. No missing Cydia apps in setting, and no grey screen.

    Thanks

  9. #9
    iPhone? More like MyPhone
    Join Date
    Mar 2011
    Posts
    169
    Thanks
    1
    Thanked 8 Times in 6 Posts

    Even compatible tweaks not working on iPhone 5. Restored, reinstalled MS, multiple resprings, etc.

  10. #10
    ----NewD 2.0---- NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,563
    Thanks
    3,934
    Thanked 8,708 Times in 4,397 Posts

    Quote Originally Posted by invegle View Post
    Yep I think Bootstrap is the ticket. I did a restore installed it, and so far so good. No missing Cydia apps in setting, and no grey screen.

    Thanks
    You're welcome.. Don't forget to use that "thanks" button..

    Quote Originally Posted by bradmullins007 View Post
    Even compatible tweaks not working on iPhone 5. Restored, reinstalled MS, multiple resprings, etc.
    Have you tried Bootstrap?
    Last edited by NewdestinyX; 12-29-2013 at 05:47 AM.
    Here to help if I can. If I can't I know someone who can!

  11. #11
    What's Jailbreak?
    Join Date
    Dec 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OK is there a working version of bootstrap with IOS 7? So far i installed this How To Fix Cydia Tweak Errors On iOS 7 With BootStrap. That will work, but now my Ipad will rebot twice when I respring. Also no Apple apps will launch, but app store. I try searching for bootstrap and found bootstrap for IOS 7. Installed and no oddness, but I get the no Cydia apps in settings. anyone have a better one to use?

  12. #12
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Potential Fix
    I might as well make a post about this.

    I have been getting this problem as well with IOS 7.0.4. After installing afc2add is when this problem started occurring. I did try the mobile substrate fix (credit goes to Trypt4mine) which did work, only for the current boot session. If at any point, my iphone rebooted, the same problem would recur. So as a last ditch effort, I uninstalled Substrate Safe Mode, which uninstalled almost all my apps, painstakingly tested which apps worked and which ones didn't, and it turns out that Bluetooth Companion was the culprit for me. I uninstalled it and the problem was gone. If you want to try this fix, give it a go.

    How to fix boot loop: How to Fix Endless Reboot Loop Problem on your Jailbroken iPhone, iPad or iPod touch

    Cheers and good luck!

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts