+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help regarding un-jailbreaking

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hello all! This is my first post here on the forums, so I am sorry if I screw something up . I have been having trouble with my iPhone 4
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help regarding un-jailbreaking
    Hello all! This is my first post here on the forums, so I am sorry if I screw something up .

    I have been having trouble with my iPhone 4 lately.

    For reference, here are the details of the device:

    Current software: 6.1
    Carrier: T-Mobile (unlocked as well)

    I'll add any other details if they are needed.

    I haven't been using it for about a month now (as I got a new phone) but I took it out today so that I could restore it to its factory settings so that I can sell it. I've done quite a few jailbreaks before and have never had trouble jailbreaking then unjailbreaking devices, but none of the usual methods seem to be working here. Here's what I've done:

    1. Tried plugging the iPhone into my PC so that I can restore it through iTunes. It should be noted that I am using the most updated iTunes version. The phone was recognized by my PC as a device, but it was not recognized in iTunes at all. I could browse the photos as usual from windows explorer, but I couldn't do much else.

    2. After this didn't work, I tried doing the manual DFU mode option. I put the iPhone into recovery mode as per the usual method and I heard the series of dings from my PC indicating that it had been disconnected and then reconnected. After I put it into DFU mode I checked iTunes to see if the "this device is in DFU mode and must be restored" warning had come up, and nothing was there.

    3. I got the phone out of DFU mode using this tutorial (Manually get out of DFU mode) and tried the only other thing I could think of. I went into settings and tried hitting recover and seeing how that would work out. It seemed to be working, but after a little while I noticed it was just stuck on the spinning loading icon. It did this for about 10 minutes without anything changing.

    I apologize for the lengthy post, I just wanted to make sure to be as thorough as possible. I could really use some assistance here, I am honestly at a loss. Thank you!

  2. #2
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    1,003
    Thanks
    175
    Thanked 208 Times in 155 Posts

    If you are able to turn it on, than install iLexRat from Cydia. It will wipe out all your data and save the JB. I guess plus point when selling .

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    As @bbrks said ( www.iLexRat.com ) would remove all tweaks, but won't reset to factory settings. I would suggest running that and then connecting it to iTunes.

    After doing that attempt to re-connect with iTunes already being opened for a little bit.

    Have you done the usual switch USB ports to try and find if that is the issue?

    Let me know how it goes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts