+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: J/B iphone 4 on 5.1.1; Do I upgrade or stay where I am?

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
hey iyeow, thanks for the reply! i too are from vancouver, canada. small world question, does it have to be exactly 6.0 or can it be 6.x.x? i ask because
...
  1. #21
    What's Jailbreak?
    Join Date
    Oct 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hey iyeow, thanks for the reply! i too are from vancouver, canada. small world

    question, does it have to be exactly 6.0 or can it be 6.x.x? i ask because i already have 6.1.2 but its no biggy if it has to be 6.0, as i can get that too.

  2. #22
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Yeah , I live in Kitsilano neighbourhood .
    The important thing is you are able to restore to 6.1.2, after that you can use evader to jailbreak.

  3. #23
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,667
    Thanks
    40
    Thanked 569 Times in 520 Posts

    Quote Originally Posted by sonarwave View Post
    hey iyeow, thanks for the reply! i too are from vancouver, canada. small world

    question, does it have to be exactly 6.0 or can it be 6.x.x? i ask because i already have 6.1.2 but its no biggy if it has to be 6.0, as i can get that too.
    Wait, back it up.

    If iFaith and redsn0w both say your APTicket is invalid, your SHSH blobs are unusable and there's no way to get to iOS 6.1.2 and get your untethered jailbreak.

    If the last valid SHSH blobs from the query are 5.1.1, then that's the latest firmware you can go to (aside from 7.0.3). Be careful with the 5.1.1 blobs, as there were two builds of 5.1.1 for the GSM iPhone 4, make sure that you match blobs to the build (9B206 vs. 9B208, the two builds are nearly identical).

  4. #24
    What's Jailbreak?
    Join Date
    Oct 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks for the input! luckily i came back here before proceeding lol. how do i know which build the blobs i have are for?

  5. #25
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Quote Originally Posted by sonarwave View Post
    sorry for the bump, i am on the same boat, only i am on 5.0.1. any updates to this?

    i tried using ifaith to build signed ipsw with blobs but it gives me an error. it says "the provided apticket does not look valid! ifaith will refuse to build an ipsw with this apticket as it may put your device in an unusable state"

    i got the blobs from tinyumbrella with the request shsh from cydia option checked.

    iPhone4 5.0.1 (9A405)
    iPhone4 5.1 (9B176)
    iPhone4 5.1.1 (9B206)
    iPhone4 5.1.1b (9B208)
    iPhone4 6.0.1 (10A523)
    iPhone4 6.1.2 (10B146)
    iPhone4 7.0.2 (11A501)

    i saved it all onto my harddrive.

    any input?
    If you have only an iPhone 4, you can't have 2 versions of blobs of 5.1.1 as given by you. You see the build number besides the blob version.
    When you stitch a blob, make sure you are stitching to a firmware that has no baseband update or so called custom firmware ( do not stitch blob to stock firmware ) You are not going to be able to update your baseband anyway except the latest signing firmware.
    Since you have 6.1.2 blob locally. Use Latest snowbreeze to build a signed Ipsw of 6.1.2 , put iPhone into pwned dfu mode and do your restore.

  6. #26
    What's Jailbreak?
    Join Date
    Oct 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok... sorry, but i am really confused right now.

    just a recap:

    1) in tinyumbrella, with "request shsh from cydia" option checked, i got:
    iPhone4 5.0.1 (9A405)
    iPhone4 5.1 (9B176)
    iPhone4 5.1.1 (9B206)
    iPhone4 5.1.1b (9B208)
    iPhone4 6.0.1 (10A523)
    iPhone4 6.1.2 (10B146)
    iPhone4 7.0.2 (11A501)

    without the option, i only got 7.0.2 to show up. i saved all those shsh onto my hd.

    2) using redsnow, i did a fetch, and i only got:
    iPhone3,1 403156571637 remote blobs:
    5.1.1, 5.1, 5.0.1

    3) i tried submitting the 6.1.2 blob i got from tinyumbrella back onto cydia with redsnow and it got rejected.

    4) with redsnow, i used xxxxxxxxxxxx-iphone3,1-6.1.2.shsh to stitch onto iPhone3,1_6.1.2_10B146_Restore and it was successful.

    i tried using ifaith for the same stitching and it gave me the error: "the provided apticket does not look valid! ifaith will refuse to build an ipsw with this apticket as it may put your device in an unusable state"

    yeow says i can, and orby says i cant.

    i know that i can only upgrade to whatever blobs i have. the blobs from MY phone is only up to 5.1.1 but i was able to obtain 6.1.2 through cydia. so are the 6.1.2 blob from cydia not valid even though redsnow stitched it fine? sorry for all these questions. i just want to make sure before i give myself even more trouble and headaches :P

    ps. did i use the right firmware for the stitch?

  7. #27
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,667
    Thanks
    40
    Thanked 569 Times in 520 Posts

    I understand why it's totally confusing.

    Let's get a bit of background here on why all those 6.x blobs won't work, even though Cydia saved them, from Saurik, the author of Cydia. The quick takeaway: "Specifically, I am writing this to tell everyone that the TSS data Cydia saved for iOS 6.0-6.1.2 is unusable."

    Even though redsn0w will allow you to stitch your local 6.1.2 blobs to a 6.1.2 firmware, these blobs are likely invalid and are unusable, just like iFaith and redsn0w's "Submit" are trying to warn you. I'm sorry, but this means that iOS 6.1.2 cannot be installed and jailbroken on your iPhone. Try the stitching and restore process with iOS 5.1.1 (9B208) instead. If the 208 build doesn't work, try again with the 206.

  8. #28
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Not to confuse you any further, just follow Orby's Instructions.
    Last edited by iYeow; 10-29-2013 at 02:51 PM.

  9. #29
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,667
    Thanks
    40
    Thanked 569 Times in 520 Posts

    Quote Originally Posted by iYeow View Post

+ Reply
Page 2 of 2 FirstFirst 12

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts