+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in recovery loop Iphone 4S (jailbroken 6.0.1)

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Had my Iphone 4S jailbroken at 6.0.1 for some time now. I decided to get into ios 7 and just recover. I don't mind losing all my information. I tried
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Stuck in recovery loop Iphone 4S (jailbroken 6.0.1)
    Had my Iphone 4S jailbroken at 6.0.1 for some time now. I decided to get into ios 7 and just recover.
    I don't mind losing all my information.

    I tried restoring my iphone on itunes but it gives me an error message 3194

    It's related to itunes not being able to connect or something.
    So i searched for hours, and the only solution was deleting some of the lines in the "host" file in system32/drivers/etc folder.

    I tried tinyumbrella (could not see device)
    and I tried redsn0w (stated that it does NOT support the 4S)

    I'm running out of options. All I want to do is restore and update to ios 7 :/

    I tried it in DFU mode as well. (Error : Could not be updated at this time)

  2. #2
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,107
    Thanks
    37,486
    Thanked 15,082 Times in 5,479 Posts

    Did you update iTunes to 11.1?
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    USA- Alabama
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hey guys, im in the same situation, and i have the latest itunes 11.1, tried redsn0w,tinyumbrella,and ireb,it kicks it out of recovery for a second but then it goes right back

    thanks,

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts