+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I Need Help upgrading 3Gs to 6.1.3 from 5.1JB

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
So I have a 3GS that i only use as an iPod. It was jailbroken on 5.1 for some time. I tried updating through iTunes to 6.1.3 and everything worked
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So I have a 3GS that i only use as an iPod. It was jailbroken on 5.1 for some time. I tried updating through iTunes to 6.1.3 and everything worked fine until it tried to "activate". I got the following message" Your iPhone could not be activated because the activation server cannot be reached. Try connecting your iPhone to iTunes to activate it, or try again in a couple of minutes."

    I just want the iphone to run 6.1.3 (NOT JAILBROKEN).

    What happened and how do I move forward?

    I have an Old Bootrom if that matters.
    Last edited by JKline1129; 09-18-2013 at 02:49 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts