+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrade from 5.1.1 to 6.0.1

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
So my phone WAS on 6.1.2, updated this stupid siri port i had and it screwed up my boot and got me stuck on apple logo. Ended up trying everything
...
  1. #1
    iPhone? More like MyPhone Ashengrace's Avatar
    Join Date
    Sep 2010
    Posts
    176
    Thanks
    24
    Thanked 95 Times in 45 Posts

    Default Upgrade from 5.1.1 to 6.0.1
    So my phone WAS on 6.1.2, updated this stupid siri port i had and it screwed up my boot and got me stuck on apple logo. Ended up trying everything i could think of with no results. Had to take it some where to get it restored to 5.1.1 cause i was stuck (Totally worth the $5 though lol). So now im back up and running (thank the gods).

    With that said, i want to try get back to at least 6.0.1, but nothing seems to be working either. Ive tried redsn0w custom IPSW but after i put it into DFU mode it says its not in the right mode and starts over. Tinyumbrella wont open, it goes through the first two java loading bars but the window never opens. I tried stitching my SHSH in redsn0w and update/restore in iTunes and it errors.

    Can anyone give me some advice?

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,051
    Thanks
    1,815
    Thanked 7,062 Times in 4,204 Posts

    You do have the shsh blobs saved? And not with cydia either with redsnow or TU?

  3. #3
    iPhone? More like MyPhone Ashengrace's Avatar
    Join Date
    Sep 2010
    Posts
    176
    Thanks
    24
    Thanked 95 Times in 45 Posts

    Oh yeah, forgot to mention that. I do have the 6.0.1 blobs that i saved through TU.

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,051
    Thanks
    1,815
    Thanked 7,062 Times in 4,204 Posts

    Put ya phone in pwned dfu mode?

  5. #5
    iPhone? More like MyPhone Ashengrace's Avatar
    Join Date
    Sep 2010
    Posts
    176
    Thanks
    24
    Thanked 95 Times in 45 Posts

    Of course. Problem is like i said, even if i put it in DFU mode, redsn0w says that i must not have followed the directions cause im not in the right mode. And iTunes just gives me a different error every time.

    I go to redsn0w>extras>even more>restore. Select my 6.0.1 IPSW. It goes through the limera1n thing, then it shows me this:
    WrongMode.JPG

    I close it and it shows me this:
    PwndDFU.JPG

    So i tried it again, since the phone was already in DFU mode. Did the same steps over again and it gives me an error that says "exploit failed"
    Last edited by Ashengrace; 09-07-2013 at 06:25 PM.

  6. #6
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    959
    Thanks
    165
    Thanked 196 Times in 148 Posts

    I would suggest that you try with latest snowbreeze, 2.9.14 I think. It should do the job. However, before doing it, make sure with iFaith, that the blobs you have are OK for restore.

  7. #7
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    the SHSH blobs saved from TU does not work, because it does not contain the complete SHSH blobs that can successfully allow your iphone to be restored..

    Since iOS 6 was released, Apple has dramatically changed the way SHSH blobs are created..........therefore you must have SAVED them directly to your computer using either redsn0w or iFaith

    To be sure if your iOS 6 shsh blobs are valid, download iFaith and verify the blobs....it will tell you if your shsh blobs are valid

  8. #8
    iPhone? More like MyPhone Ashengrace's Avatar
    Join Date
    Sep 2010
    Posts
    176
    Thanks
    24
    Thanked 95 Times in 45 Posts

    Ahh. Yeah i knew there was something screwy with the blobs from TU for 6.0+, but i always thought it was just the ones from cydia. I DLed ifaith and yeah, they arent usable. Guess im stuck on 5.1.1 for god knows how long.

    Im really going to miss google maps :-(

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts