Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs upgrade 5.0.1 to 6.1.2 question about blobs

  1. #1
    Default iphone 3gs upgrade 5.0.1 to 6.1.2 question about blobs
    hi i wanted to update my phone to 6.1.2 (currently on 5.0.1) and previously saved blobs via cydia. do the blobs from cydia still work because wasn't there something wrong with them but i was reading what had happened to them and there was something about some apticket exploit thingy (no idea) for iphone 3gs. so is there a way possible for me to upgrade to 6.1.2 or is a 6.1.3 semi-tethered jailbreak the way to go? thanks
    Last edited by mkwhater; 08-31-2013 at 11:37 AM.

  2. #2
    No chance for 6.1.2, if the blobs you have, were only saved by Cydia. They are corrupted and can't be used. On 6.1.3, if you have old boot room, JB will be untethered, if you have new boot room, than only tethered. That is all you need to know

  3. The Following User Says Thank You to bbrks For This Useful Post:

    mkwhater (08-31-2013)

  4. #3
    thanks for the reply is it possible to use the semi-tether tweak for 6.1.3?

  5. #4
    yes it is, you just install it after the JB and that's it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •