Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 5: trying to upgrade to 6.1.2 with tinyumbrella blogs not working

  1. #1
    Hi Guys,

    I have an iphone 5 currently on 6.1
    it's seriously missing calls, and I read a fix is in 6.1.2 so I want to upgrade the phone to 6.1.2
    I have my blobs for 6.1.2 with tinyumbrella, so I ran the TSS server and tried the shift restore option. It extracts and runs for a while and eventually says it cannot continue.

    I can't find any help on this issue, pls can someone advise?
    thanks
    Steve

    also the latest version of redsnow says my blogs are valid

    in redsnow, it says stiching for 6.1.2 isn't valid
    Last edited by scr5jo; 07-25-2013 at 11:36 AM.

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Can't be done with an iPhone 5 can only upgrade to latest firmware or iOS 7.

  3. #3
    What's the problem with the iphone 5, you would think someone would have found a way since it's the latest and greatest, and if the can't break the 5 with what about the 5S or 6? Are they working on it?

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Exploits are the problem. I'm sure they working on something. Just gonna have to wait and see

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •