+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help with iPad 4 running 6.1

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hey, so i'll write the story from the start... I have a 128GB iPad 4, when I received it, It was running 6.1 (YES!!) I jailbroke it, and began to
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Need Help with iPad 4 running 6.1
    Hey, so i'll write the story from the start...

    I have a 128GB iPad 4, when I received it, It was running 6.1 (YES!!)

    I jailbroke it, and began to have my fun, the jailbreak ran absolutely flawlessly.

    Then yesterday I turned it on, and my carrier was playing up (I called them and they confirmed this). So I swiped down from the top and using my tweak "NCSettings", I hit the restart button - No harm, right?

    Well - My iPad began restarting every 3 - 5 mins, constantly, and even after my carrier had fixed the problem, still no data connection.

    Today I figured i'd have to restore it and go to the dreaded 6.1.3 (YUCK!!), however I just went crazy and figure "I can't stuff it anymore" - So I un-installed pretty much every jailbreak tweak under installed packages on cydia. (Not the ones that prompted me they were vital and could cause damage (The only one I hit "unsafe force" on was "syslogd" so I could see why the crashes were happening (installed this via a hotspot and very quickly before the next restart).

    My ipad resprung each time, and Then I did a hard reboot, the only thing left on the ipad (jb wise - all my data was still there, songs, pics etc) was "crash logger". No cydia. I thought I was the first man on Earth to unjailbreak a device without a computer!!

    So anyways, no Cydia icon, so I plugged it into Evasi0n to see "This device is jailbroken, don't jailbreak again" - So what did I do - I jailbroke again in hope of obtaining cydia icon - Nothing changed.

    Now the ipad sits infront of me, completely FIXED - working data, smooth as anything, no restarts (i thought it was a faulty battery originally), however there is no Cydia. But common file browser programs, redsn0w and Evasi0n detect it as JB.

    Now, I want to stay on 6.1 or 6.1.2, not update to the dreaded 6.1.3 and wait an amount of un-defined time, maybe to even find there will never be a jailbreak again!!!

    So what are my options? I've tried putting it in DFU mode, restore mode and even PWNED-DFU mode, and downloading the exact firmware it has on it to select it, it doesn't even try to contact apple servers, i am met with the immediate message of "the firmware is not compatible with this device" - I know it is, i'm in Australia and I downloaded iPad4, GSM 6.1.

    What can I do, what are my options? Cheers.

  2. #2
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,698
    Thanks
    40
    Thanked 576 Times in 526 Posts

    Actually, the iPad sold in Australia is the iPad that uses the iPad3,6 IPSW--the "Verizon," "Global," or "A1460" model (weird, I know)... anyway.

    As for the "missing Cydia" thing, did you have any tweaks on there that hid app icons? You can also try a tweak like iLEX R.A.T. and only remove all Cydia options (not wiping everything, unless you want to) and start from scratch for Cydia's purposes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts