Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Where do I get 6.1.2 blobs? Can't go on without them..

  1. #1
    Default Where do I get 6.1.2 blobs? Can't go on without them..
    I'm trying to upgrade my iPhone 4 from 4.0.1 to 6.1.2, but I apparently need the right "blobs".

    What do I do?

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,176
    Thanks
    3,916
    Thanked 10,178 Times in 6,197 Posts


  3. #3


    But that only shows you how to save the blobs from a device already running 6.1.2.

    I'm currently running 4.0.1.. or have I missed something?

  4. #4
    Quote Originally Posted by track607 View Post
    o_o

    but that only shows you how to save the blobs from a device already running 6.1.2.

    I'm currently running 4.0.1.. Or have i missed something?
    sol

    Check out WW2 for iOS 8 - Widget-Weather 2.0

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •