Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 IOS 6.1.3 BB04.12.05 Downgrading problem

  1. #1
    What's Jailbreak?
    Join Date
    May 2013
    Location
    Colombo, Sri Lanka, Sri Lanka
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Iphone 4 IOS 6.1.3 BB04.12.05 Downgrading problem
    Hi, i got a iPhone 4 16gb running IOS 6.1.3 running tethered jailbreak, baseband 04.12.05.
    locked to UK 3 hutchinson Network....(i paid for a carrier check and got this info through my IMEI)

    i tried to get shsh blobs from tiny umbrella and it says there are only blobs for 6.1.3, i also tried iFaith and samething, its not on remote cydia server also...

    i want to downgrade to firmware 5 or 6.1.3, so i can jailbreak untether and try to reduce the baseband so that ultrasnow can work. or even use a gevey or Rsim.

    i cannot downgrade or restore firmware through itunes, first some 3149 error came i use tiny umbrella TTs server and no more 3149 error, but now 1600 error shows up after extracting ipsw on itunes.

    Please help, and give me some steps i can do to get it atleast to use a untethered jailbreak,(evasion)

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    You can't downgrade the baseband on iPhone 4 just update to the latest one. As for as downgrading to a lower firmware if ya don't have the shsh blobs. That can't be done either

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •