Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: downgrade from 1.1.4 to 1.0.2

  1. #1
    Default downgrade from 1.1.4 to 1.0.2
    hallo everybody.i would like to downgrade my iphone to original firmware it had when i bought it in september.i want 1.0.2 again.
    the problem is that now i'm on 1.1.4 an 4.04.05.
    is there any expert who can help me to do this?
    i want my 1.0.2 back, please help me

  2. #2
    iPhone? More like MyPhone compton,Tx's Avatar
    Join Date
    Sep 2007
    Location
    Houston, Texas
    Posts
    168
    Thanks
    4
    Thanked 26 Times in 19 Posts

    I wanted to do this also, from reading I was going to downgrade to 1.0.2 then use apptapp to install the repository to downgrade the baseband which is on Mark's website, but I can't seem to get passed error 1603 I've used itunes 7.4, 7.5 and to no success, so if anyone has any ideas on how to get through that I would also appreciate it as well.

  3. #3
    as it seems,it's not possible to downgrade from 1.1.4 to 1.0.2.i can't believe that!!!!!!!

  4. #4
    i tried to do that to... lots of errors but nothing happened

  5. #5
    did you follow thisprocedure?
    itunes 7.4.3,restore at 1.0.2, error 1016 or 1015,run apptapp?

    did you erase your baseband before restoring?a 1.0.2 with 4.04.05 bb can't work
    Last edited by gionatapiga; 03-23-2008 at 04:49 PM. Reason: Automerged Doublepost

  6. #6
    if you downgrade from 1.1.4 or 1.1.3 back to 1.1.1 or 1.0.2 your iphone's Bootloader might be 3.8 not 3.9 Here is the link http://hackint0sh.org/forum/showthread.php?t=34099

  7. #7
    i don't have a fakeblank bootloader,so it remains the same,3.9. i started from a 1.0.2 ootb iphone with bl 3.8 not 4.6.i want only my 1.0.2 back again!!!!!!!!help me please

  8. #8
    iPhone? More like MyPhone compton,Tx's Avatar
    Join Date
    Sep 2007
    Location
    Houston, Texas
    Posts
    168
    Thanks
    4
    Thanked 26 Times in 19 Posts

    I could be wrong but there are only 2 Bootloaders, 4.6 and 3.9. I have tried to Download from 1.1.3 to 1.0.2 on a legit att account. (my bb is 3.9, if you have 4.6 you can downgrade but I wouldn't recommend this) Then error 1603 occurs, which is not the right error. If I get it to download with error 1015 then I will proceed to use apptapp to jailbreak it, then downgrade the baseband, not the bootloader to 03.14.08_G the appropriate for 1.0.2! It is possible just have to get passed the unwanted error codes.

  9. #9
    in fact,i have a native 3.8 bootloader iphone and it remains the sameafter all.apple can't upgrade the bootloader via iTunes.so how can i downgrade to 1.0.2?

  10. #10
    iPhone? More like MyPhone compton,Tx's Avatar
    Join Date
    Sep 2007
    Location
    Houston, Texas
    Posts
    168
    Thanks
    4
    Thanked 26 Times in 19 Posts

    You won't need to touch the bootloader, all you need to do is downgrade the baseband once you downgrade the firmware to 1.0.2 since you claim you have a 3.8. So via everyone's downgrading section, "Put your phone into recoverymode (DFU), manually install 1.0.2, you should get error code 1015. It's ok, use independence, apptapp or ibrickr, to jailbreak the phone then insert the hackthatphone repository and follow the steps to downgrade your BASEBAND to the correct one and then restore your firmware again to 1.0.2 to have a working iphone on 1.0.2! Or am I just missing something?

    EDIT: I just read about 3.8, Sorry I have no clue what you should do?
    Last edited by compton,Tx; 03-23-2008 at 06:02 PM.

  11. #11
    excuse memy bt es 3.9,not 3.8.now i try.thanks comptonTX

  12. #12
    So if i restore to 1.1.2 from 1.1.3 because i have unlocked @ 1.1.3 and my baseband is 1.1.2 my phone should work?

    Id like to get 1.1.2 back

  13. #13
    Why are you all wanting to go back?? I'm on 1.1.1, jailbroken, not unlocked. I keep considering going to 1.1.4 and then jailbreaking with ziphone 2.6 but then I see posts like this. Why go back?

  14. #14
    Quote Originally Posted by Dripps View Post
    Why are you all wanting to go back?? I'm on 1.1.1, jailbroken, not unlocked. I keep considering going to 1.1.4 and then jailbreaking with ziphone 2.6 but then I see posts like this. Why go back?
    Everything worked flawlessly with 1.1.2, allthough i do like 1.1.3 ALOT. But still it be nice to have the option

  15. #15
    'couse the best firm is 1.1.2 or 1.0.2.you don't need multiple sms or localization.every apps works fine with 1.0.2 customize first.

    i want 1.0.2,waiting for 1.2
    Last edited by gionatapiga; 03-23-2008 at 08:18 PM. Reason: Automerged Doublepost

  16. #16
    Ok i bit the bullet and restored to 1.1.2 from my unlocked 1.1.3

    I now have a fully functional 1.1.2 iPhone

    Yippee !!!!!!!!!!!!!!!!!

    Gunna hold on the jailbreak for a bit and go retro with a stock phone for a bit :P
    Last edited by B1naryBand1t; 03-23-2008 at 08:46 PM.

  17. #17
    hey guys, i have a iphone with 1.0.2, was thinkng to upgrade 1.1.4 that i heard most stable firmware. Also now a days most of the firmware are works under 1.1.3 and more. even summerboard i could not install in my iphone. i dont see the reason u guys running back to the 1.0.2. please suggest me on this.

    jabs

  18. #18
    download this
    http://conceitedsoftware.com/iphone/112jb.html
    then download ziphone
    then clikck
    "advanced features"
    then "normal mode"
    that puts u at 1.0.2
    hope this worked/helped

  19. #19

  20. #20
    Hi there,
    Were you able to downgrade back to 1.0.2 with MODEM FIRMWARE 3.14 ? I am in a similar situation like you. I had a perfectly working iphone 1.0.2 with modem firmware 3.14. I upgrade it to 1.1.4 using ziphone. Everything was fine but the wifi feature. My phone got upgraded to 1.1.4 with modem firmware 04.04.05 however my wifi was not working. It showed the bars of wifi but when I visited any website on safari, it use to go to open the page with EDGE and not Wifi (as the wifi bars used to disappear). I downgraded it back to 1.0.2 but the modem firmware still shows 04.04.05. I guess if I fix the modem firmware back to 3.14, I will get the wifi functionality to work.
    Let me know your thoughts / suggestions.
    Thanks,
    akob22.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •