Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrading Iphone 4 IOS 4.0 to 6.1.2

  1. #1
    Default Upgrading Iphone 4 IOS 4.0 to 6.1.2
    Hi all,
    I recently bought a unlock from cowboy, a mod from this site and it was supposedly sucessful. Now I have to restore my phone to finish the unlock process. Currently I am running a Iphone 4 IOS 4.0 (yes it is very old haha) that I did jailbroke with Greenpois0n a long time ago using T-mobile on Baseband 1.59.00.

    Now the problem, I have now been able to reach the dfu restore in Itunes, but when I extract the 6.12 GSM firmware, it states at the there was an 3194 error.

    I have currently tried deleting the apple ip from it and yet it gives me the error still. I have been searching through these and other forums for solutions but I have not figured it out yet. If anyone could help, I am open to advise.

    Thank you!!

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya gitting that error because of the shsh blobs you don't have it sounds like. Can't go to a firmware apple is not signing no more unless ya have the shsh blobs for that firmware.

  3. #3
    I see so the only way I can upgrade now is getting 6.13 then?

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Depending if ya have any blobs or not. If no then yes 6.1.3 will be the way you have to go b

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •