+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone can't restore, and in reboot loop.

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
A week ago i tried to downgrade my base band from ipad base band, but none of my jailbreak items were working, so i tried to restore it, but then
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Iphone can't restore, and in reboot loop.
    A week ago i tried to downgrade my base band from ipad base band, but none of my jailbreak items were working, so i tried to restore it, but then it failed to restore, but became stuck in recovery mode. After some reserach i tried using a custom ipsw from snowbreeze, now it is stuck in a reboot loop, and will not restore to 6.1.3 on itunes. HELP!

  2. #2
    iPhoneaholic
    Join Date
    Apr 2009
    Posts
    307
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Because of the iPad baseband, you can't restore using iTunes. You need to create a custom 6.1.3 using sn0wbreeze then use it to restore with iTunes.

    After a successful restore, you can follow this step-by-step guide to downgrade the baseband to 5.13.04. Good luck

    Frequently Asked Questions - JailbreakQA

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Still not working
    I did this, now i am stuck trying to set up my apple id, because i cannot connect to wifi.

  4. #4
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,697
    Thanks
    40
    Thanked 575 Times in 525 Posts

    Is your phone detecting the Wi-Fi networks, and just not connecting to them when directed, or is it failing to detect their presence at all? What are the first five characters of your iPhone's serial number?

    Also, on the very first screen, touch the little "?" and see what the phone reports for IMEI and ICCID. As long as both aren't all zeroes or blank, then we've at least dodged a total brick (hopefully).


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts