Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Rejailbreaking fail

  1. #1
    Cool Rejailbreaking fail
    So my firmware is 5.1.1

    My iPhone would not restore at all in iTunes (My phone's been in Boot Loop for 3 DAYS NOW )

    I downloaded the 5.1.1 firmware and told redsn0w to use it during my session.. So I hit the jailbreak button and it went through all the motions on the computer screen, and even showed my phone being jailbroken on my phones screen.. When it finished it did the apple logo and is now just stuck on the white ring. It will spin a couple times, stop, then start spinning again.

    I'm thinking that I may have ran my battery up and may need to get a new battery. What do yall think? Has anyone ever personally or known anyone whos encountered this problem?

    I am using an iPhone 4. Thanks community!

  2. #2
    If you want to restore you iphone 4 to 5.1.1, you use the guide below. It's for downgrading from iOS 6 to 5.1.1, however all the steps are the same. Good luck...

    Downgrade iOS 6 To 5.1.1 On A4 iOS Devices Using Redsn0w | Redmond Pie

  3. #3
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,744
    Thanks
    40
    Thanked 629 Times in 554 Posts

    You entered DFU mode on that iPhone to start the restore process? You will need to use Pwned DFU to get the cached SHSH blobs for your device (either stitched or served up via TinyUmbrella/redsn0w) to be accepted and used properly for the thing to boot up.

    To me, what you're experiencing does not sound like a shot battery--those will typically respond with errors in the restore process or the device will fail to respond to the restore process at all...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •