Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Updating from iOS 5.0.1 to 6.1.2 on iPhone 4S NOT working

  1. #1
    What's Jailbreak?
    Join Date
    May 2009
    Nor Cal
    Thanked 0 Times in 0 Posts

    Default Updating from iOS 5.0.1 to 6.1.2 on iPhone 4S NOT working
    I am trying to update to iOS 6.1.2 from iOS 5.0.1. I am not going to 6.1.3 so that I can still jailbreak my device. I am not worried about the baseband as I am on AT&T. I have tried everything from checking the host file, both deleting the line to just adding a # to the beginning of the line. I have used TinyUmbrella to make sure the "Set hosts to Cydia" is not checked. Regardless, I still keep getting the "device isn't eligible for the requested build" error.

    I have downloaded a couple different versions of the "iPhone4,1_6.1.2_10B146_Restore.ipsw" file and still get this error.

    I have tried using TinyUmbrella and started the "TSS Server" to restore to 6.1.2, but I then got an iTunes 11 error. (I didn't write this one down.)

    Been searching all over the web for a fix, and everything says to make sure the Cydia box (mentioned earlier) is unchecked in TinyUmbrella and to fix the host file, and still it doesn't work.

    Any ideas????

  2. #2
    You can't do what you're trying on a 4s. There's no way to update to anything but the latest iOS version.

  3. #3
    Yup, can't be done!

    Check out WW2 for iOS 8 - Widget-Weather 2.0

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts